Bug Hunting Session
Bug 53680 - formatting
Summary: formatting
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.5.4 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-08-18 16:34 UTC by billy bob
Modified: 2015-03-08 17:30 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description billy bob 2012-08-18 16:34:45 UTC
while creating a chart and formatting cells to fractions a couple of cells would not accept the formatting. Specifically 3/32 and 29/32 which instead of those values, puts in a "0" and "1" respectively.have tried new sheets, different cells, even user defined to no avail.
Comment 1 Horst 2012-09-20 16:38:36 UTC
(In reply to comment #0)
> while creating a chart and formatting cells to fractions a couple of cells
> would not accept the formatting. Specifically 3/32 and 29/32 which instead of
> those values, puts in a "0" and "1" respectively.have tried new sheets,
> different cells, even user defined to no avail.

Try to use the 2nd Fraction formatting "# ??/??" it will accept 2 digit fractions otherwise it calculates the fraction and is rounding it.
3/32 is less than 0.5, 29/32 is greater than .5.
Comment 2 Heumier 2013-01-26 18:26:22 UTC
(In reply to comment #1)

I, too, have found 3/32 will not display correctly even when using the 2nd Fraction formatting "# ??/??".  It displays as 0. I created a list of all the /32 fractions from 1 to 32 and they all display properly except for 3/32 and 29/32.
Comment 3 QA Administrators 2015-02-19 15:48:49 UTC
** Please read this message in its entirety before responding **

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

Test to see if the bug is still present on a currently supported version of LibreOffice (4.4.0.3 or later): https://www.libreoffice.org/download/

If the bug is present, please leave a comment that includes the version of LibreOffice and your operating system, and any changes you see in the bug behavior

If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave a short comment that includes your version of LibreOffice and Operating System

Please DO NOT

Update the version field
Reply via email (please reply directly on the bug tracker)
Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not appropriate in this case)

Thank you for your help!

-- The LibreOffice QA Team
This NEW Message was generated on: 2015-02-19
Comment 4 Buovjaga 2015-03-08 17:30:23 UTC
No problem observed -> WFM.

Win 7 Pro 64-bit, LibO Version: 4.4.1.2
Build ID: 45e2de17089c24a1fa810c8f975a7171ba4cd432
Locale: fi_FI

Ubuntu 14.10 64-bit 
Version: 4.4.1.2
Build ID: 40m0(Build:2)
Locale: en_US