Bug 54200 - TDF Site: remove Captcha from German "Participate" page ("Mitmachen")
Summary: TDF Site: remove Captcha from German "Participate" page ("Mitmachen")
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: WWW (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium major
Assignee: Nino
URL: http://de.libreoffice.org/anwender/mi...
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-08-29 10:49 UTC by Rainer Bielefeld Retired
Modified: 2012-08-29 12:39 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Can you find out the correct input? (23.70 KB, image/png)
2012-08-29 10:49 UTC, Rainer Bielefeld Retired
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Rainer Bielefeld Retired 2012-08-29 10:49:19 UTC
Created attachment 66271 [details]
Can you find out the correct input?

Please remove Captcha from a.m. page, even if you have no similar replacement. We want to invite people to contribute, not to keep them away with minefields. 

I understand that abuse has to be prevented, but this particular Captcha is a nuisance. I saw it from time to time on other pages, and I never contacted or joined there, because after some attempts to get in I was enraged enough to say goodbye for ever, and today I read about similar complaints on <discuss@de.libreoffice.org>.

The Audio Description of that Captcha is a slap for blind people.

If the experience is that we should protect page from abuse by a Captcha, please use a much more simple, Accessibility proved one.

And please check whether we have this Captcha also on other pages and remove it there, too.
Comment 1 Jochen 2012-08-29 11:00:39 UTC
I can confirm the problem and also advocate a change.
Comment 2 Nino 2012-08-29 11:51:37 UTC
entfernt, siehe Listen-Diskussion.
Comment 3 Nino 2012-08-29 12:39:25 UTC
sorry, wrong language in my last reply. Should read:

I removed the Captcha from the above 'Mitmachen' form. If it raises noise/abuse I'll install it again.