Bug Hunting Session
Bug 54405 - FORMATTING: Formatting ordinals is broken
Summary: FORMATTING: Formatting ordinals is broken
Status: RESOLVED DUPLICATE of bug 32784
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.6.1.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-09-02 23:42 UTC by John
Modified: 2012-09-11 20:51 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description John 2012-09-02 23:42:26 UTC
Problem description: 

Steps to reproduce:
1. Tools|Auto correct options
2. ....
3. ....

Current behavior: formatting ordinals in auto correct options does work even though check boxes are marked. Longstanding bug I think.

Expected behavior: it should work.

Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:16.0) Gecko/20100101 Firefox/16.0
Comment 1 Horst 2012-09-11 20:51:05 UTC

*** This bug has been marked as a duplicate of bug 32784 ***