Bug 55513 - libexttextcat-data ubuntu lucid won't update
Summary: libexttextcat-data ubuntu lucid won't update
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.5.4 release
Hardware: x86-64 (AMD64) Linux (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-10-01 20:29 UTC by RealNameIs Ed
Modified: 2012-12-23 01:00 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description RealNameIs Ed 2012-10-01 20:29:01 UTC
GPG error: http://packages.medibuntu.org lucid Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 2EBC26B60C5A2783Failed to fetch http://ppa.launchpad.net/simon-cadman/cups-cloud-print/ubuntu/dists/lucid/main/binary-amd64/Packages.gz  404  Not Found
Some index files failed to download, they have been ignored, or old ones used instead.


Yes this is an older version of Ubuntu as well as an older version of LibreOffice, but I don't yet want to update to Ubuntu 12.04 and the newere LibreOffice might not work well on the older Ubuntu.  If this ishe only solution, thugh, please let me know.



Also, Ubuntu-bug won't accept a libreoffice bug report, maybe because it is still Ubuntu Lucid.


Thanks.
Comment 1 Adolfo Jayme Barrientos 2012-12-23 01:00:50 UTC
Hi, the Medibuntu repo does not include LibreOffice: http://packages.medibuntu.org/lucid/index.html

Try re-adding the repo to your Software Sources so you don't get the 404.

Maybe this can help you with the libexttext-data package: http://askubuntu.com/questions/183078/how-to-upgrade-libexttextcat-data

And this is not the place to ask these questions ;-) Closing as NOTOURBUG.