Bug Hunting Session
Bug 55616 - FORMATTING: Problem with Header 1, 2, 3
Summary: FORMATTING: Problem with Header 1, 2, 3
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.4 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-10-04 10:58 UTC by rbest
Modified: 2015-03-08 16:30 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Test-Text (17.38 KB, application/vnd.oasis.opendocument.text)
2012-10-04 10:58 UTC, rbest
Details

Note You need to log in before you can comment on or make changes to this bug.
Description rbest 2012-10-04 10:58:59 UTC
Created attachment 68071 [details]
Test-Text

Problem description: 

Steps to reproduce:
1. mark line as h1 (or h2 or h3)
2. Text becomes normal, but configured in template as bold


Current behavior:

Expected behavior:

Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (X11; Linux x86_64; rv:15.0) Gecko/20100101 Firefox/15.0.1
Comment 1 A (Andy) 2013-03-01 23:36:05 UTC
reproducible with LO 4.0.0.3 (Win7 Home, 64bit)
Comment 2 QA Administrators 2015-02-19 15:50:04 UTC
** Please read this message in its entirety before responding **

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

Test to see if the bug is still present on a currently supported version of LibreOffice (4.4.0.3 or later): https://www.libreoffice.org/download/

If the bug is present, please leave a comment that includes the version of LibreOffice and your operating system, and any changes you see in the bug behavior

If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave a short comment that includes your version of LibreOffice and Operating System

Please DO NOT

Update the version field
Reply via email (please reply directly on the bug tracker)
Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not appropriate in this case)

Thank you for your help!

-- The LibreOffice QA Team
This NEW Message was generated on: 2015-02-19
Comment 3 Buovjaga 2015-03-08 16:30:20 UTC
Problem was direct formatting conflicting with styles. Clearing it helped.

Win 7 Pro 64-bit, LibO Version: 4.4.1.2
Build ID: 45e2de17089c24a1fa810c8f975a7171ba4cd432
Locale: fi_FI