Bug 55716 - Ask LibreOffice: Follow button doesn't work
Summary: Ask LibreOffice: Follow button doesn't work
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: WWW (show other bugs)
Version:
(earliest affected)
3.5.6.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-10-07 08:03 UTC by bugquestcontri
Modified: 2012-11-24 20:12 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description bugquestcontri 2012-10-07 08:03:33 UTC
Problem description: 
Follow button doesn't work. 
I posted an answer to a question and wanted to mark it with Follow. However, the Follow button can't be pressed.

Link: 
http://ask.libreoffice.org/question/6663/is-there-any-way-to-save-a-solver-model-in-calc/?answer=6667#post-id-6667

I observed this already several times without certain pattern.

As there is no place to report this bug I chose to do it here.              
Browser: Mozilla/5.0 (Windows NT 5.1; rv:15.0) Gecko/20100101 Firefox/15.0.1
Comment 1 Andras Timar 2012-11-24 19:46:20 UTC
It works for me as of now. BTW it is a website bug, not documentation and not wikihelp.
Comment 2 bugquestcontri 2012-11-24 20:12:55 UTC
Sorry for not following up and maybe updating the bug report. Also for me the Follow button works again. But thanks for looking into the matter and declare the bug as resolved.