Download it now!
Bug 55928 - Borders are not displayed correctly (double) in the cells.
Summary: Borders are not displayed correctly (double) in the cells.
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.6.2.2 release
Hardware: x86-64 (AMD64) All
: high critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-10-12 15:12 UTC by Viktor
Modified: 2015-03-24 13:58 UTC (History)
5 users (show)

See Also:
Crash report or crash signature:


Attachments
Borders are not displayed correctly (double) in the cells. (140.70 KB, application/zip)
2012-10-12 15:12 UTC, Viktor
Details
non_border (15.78 KB, application/vnd.openxmlformats-officedocument.spreadsheetml.sheet)
2013-03-10 03:10 UTC, Viktor
Details
non_border_screenshot_lbra4.01.2VSmsoffice2007 (267.84 KB, image/jpg)
2013-03-10 03:12 UTC, Viktor
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Viktor 2012-10-12 15:12:30 UTC
Created attachment 68491 [details]
Borders are not displayed correctly (double) in the cells.

Borders are not displayed correctly (double) in the cells.
In openoffice and MS office boundaries are displayed correctly.
Comment 1 Michael Stahl (CIB) 2012-10-31 22:36:01 UTC
hmm... i do see the double borders but they are a bit hard to see; at lower zoom levels they look more like single borders... (at least in 3.6.3)

also on current master build the borders look much thinner than in 3.6.3, which is probably good.
Comment 2 A (Andy) 2013-03-09 17:25:13 UTC
I can see the double borders (on sheet 3) with LO 4.0.1.2 (Win7 Home, 64bit), but I am not sure if this is maybe an OO bug that it does not show the double borders.  When I check the format of the cells I can also confirm that they are marked as double borders. 

So far so good - but when I save this file with LO 4.0.1.2 as a xls file I experienced a buggy result.  After reopening it with LO there are no longer double borders, only single borders.  But if I open it with MSO 2007 it shows the double borders.  In addition, the ods file has only 34 kb, but the xls file has now 1.354 kb.  But it is even getting worse.  When I try to save this file as a xlsx file, then LO hangs up.  I tried it several times and always I had to close it with the task manager, but once it saved a xlsx file, but this was corrupted.  Therefore, I raised the importance of this bug report.

Can anybody else confirm this?
Comment 3 Viktor 2013-03-10 03:10:32 UTC
Created attachment 76253 [details]
non_border
Comment 4 Viktor 2013-03-10 03:12:23 UTC
Created attachment 76254 [details]
non_border_screenshot_lbra4.01.2VSmsoffice2007
Comment 5 QA Administrators 2015-03-04 02:22:46 UTC
** Please read this message in its entirety before responding **

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

Test to see if the bug is still present on a currently supported version of LibreOffice (4.4.1.2 or later): https://www.libreoffice.org/download/

If the bug is present, please leave a comment that includes the version of LibreOffice and your operating system, and any changes you see in the bug behavior

If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave a short comment that includes your version of LibreOffice and Operating System

Please DO NOT

Update the version field
Reply via email (please reply directly on the bug tracker)
Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not appropriate in this case)

Thank you for your help!

-- The LibreOffice QA Team
This NEW Message was generated on: 2015-03-03
Comment 6 Buovjaga 2015-03-24 13:58:35 UTC
It looks correct now -> WFM.

Win 7 Pro 64-bit, LibO Version: 4.4.1.2
Build ID: 45e2de17089c24a1fa810c8f975a7171ba4cd432
Locale: fi_FI