Bug 56050 - FORMATTING SLIDESHOW gradients in table shown incorrectly then disappear during fullscreen
Summary: FORMATTING SLIDESHOW gradients in table shown incorrectly then disappear duri...
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.5.7.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-10-17 00:14 UTC by Joel
Modified: 2015-06-16 18:02 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Microsoft PowerPoint viewer running on Windows 7 (6.65 KB, image/png)
2012-10-17 00:14 UTC, Joel
Details
Impress in editing mode showing the odd gradient transitions (73.14 KB, image/png)
2012-10-17 00:14 UTC, Joel
Details
Impress showing no gradients when in full screen presenting mode (7.00 KB, image/png)
2012-10-17 00:15 UTC, Joel
Details
the PPT file that shows the issues (75.00 KB, application/vnd.ms-powerpoint)
2012-10-17 00:15 UTC, Joel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Joel 2012-10-17 00:14:08 UTC
Created attachment 68656 [details]
Microsoft PowerPoint viewer running on Windows 7

With libreoffice 3.5.7.2 (as provided by Fedora 17), the Impress editor shows gradients in table cells with a different transition than the Microsoft PowerPoint viewer.

Then when switching the full screen (F5), all the gradients disappear.

Attached is the reference Microsoft PowerPoint viewer screenshot (windows7-powerpoint-viewer.png), the Impress editing view (libreoffice-3.5.7.2-editing.png), the Impress full screen view (libreoffice-3.5.7.2-presenting.png), and the PPT file that shows the issues (gradient.ppt).
Comment 1 Joel 2012-10-17 00:14:46 UTC
Created attachment 68657 [details]
Impress in editing mode showing the odd gradient transitions
Comment 2 Joel 2012-10-17 00:15:16 UTC
Created attachment 68658 [details]
Impress showing no gradients when in full screen presenting mode
Comment 3 Joel 2012-10-17 00:15:45 UTC
Created attachment 68659 [details]
the PPT file that shows the issues
Comment 4 Rob Snelders 2012-10-19 14:10:04 UTC
confirmed with 3.5.2.2 on Ubuntu 12.04 x86_64
Comment 5 QA Administrators 2015-04-19 03:21:52 UTC
** Please read this message in its entirety before responding **

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

   *Test to see if the bug is still present on a currently supported version of LibreOffice (4.4.1 or later)
   https://www.libreoffice.org/download/

   *If the bug is present, please leave a comment that includes the version of LibreOffice and your operating system, and any changes you see in the bug behavior
 
   *If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave a short comment that includes your version of LibreOffice and Operating System

Please DO NOT

   *Update the version field
   *Reply via email (please reply directly on the bug tracker)
   *Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not appropriate in this case)


If you want to do more to help you can test to see if your issue is a REGRESSION. To do so: 

1. Download and install oldest version of LibreOffice (usually 3.3 unless your bug pertains to a feature added after 3.3)

http://downloadarchive.documentfoundation.org/libreoffice/old/

2. Test your bug 
3. Leave a comment with your results. 
4a. If the bug was present with 3.3 - set version to "inherited from OOo"; 
4b. If the bug was not present in 3.3 - add "regression" to keyword


Feel free to come ask questions or to say hello in our QA chat: http://webchat.freenode.net/?channels=libreoffice-qa

Thank you for your help!

-- The LibreOffice QA Team This NEW Message was generated on: 2015-04-18
Comment 6 Buovjaga 2015-06-16 18:02:30 UTC
Gradients now show in presentation mode.

Win 7 Pro 64-bit Version: 5.1.0.0.alpha1+
Build ID: 80ec99db4325a439a8a3f1d420d0a80f8bf9c439
TinderBox: Win-x86@62-merge-TDF, Branch:MASTER, Time: 2015-06-16_00:00:20
Locale: fi-FI (fi_FI)