Bug 56095 - LibreOffice prints only Landscape 2 pages with any HP laserjet 3020 driver available
Summary: LibreOffice prints only Landscape 2 pages with any HP laserjet 3020 driver av...
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Printing and PDF export (show other bugs)
Version:
(earliest affected)
3.5.4 release
Hardware: x86 (IA32) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-10-17 16:06 UTC by michael_schumann
Modified: 2013-06-10 17:54 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description michael_schumann 2012-10-17 16:06:46 UTC
If I try to print a page in Portrait orientation, I get always a printout in landscape orientation with 2 pages (the single page is printed on the left side of the page and so small, that a second page would fit on the right half of the page). I tried all drivers available on Ubuntu 12.04LTS for HP Laserjet 3020 and for 3020 plus 3030.

All printer properties/device/printer languages were tried (pdf/postscript2/postscript(level of driver), none worked correctly.
Comment 1 michael_schumann 2012-10-17 16:11:11 UTC
I forgot to mention: Printing the page to a pdf document and then printing this pdf works well.
Comment 2 michael_schumann 2012-10-17 16:34:30 UTC
Solved: I deleted the printer and installed it again. Now it works.
Comment 3 Joel Madero 2013-06-10 17:54:25 UTC
Due to last comment - closing as NOTOURBUG