Download it now!
Bug 56565 - Antonym Appearing under Synonyms
Summary: Antonym Appearing under Synonyms
Status: RESOLVED DUPLICATE of bug 99999
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-10-30 04:30 UTC by vreality2007
Modified: 2016-07-11 08:27 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Screenshot Demonstrating bug (121.61 KB, image/jpg)
2012-10-30 04:30 UTC, vreality2007
Details

Note You need to log in before you can comment on or make changes to this bug.
Description vreality2007 2012-10-30 04:30:11 UTC
Created attachment 69278 [details]
Screenshot Demonstrating bug

The word "courage" comes up with "cowardice" as a synonym via the right click menu.
Comment 1 A (Andy) 2012-12-24 16:58:55 UTC
reproducible with LO 3.6.4.3. (Win7 Home, 64bit)

LO actually shows with "cowardice" an antonym instead of a synomym for "courage".  But there are still many further synonyms existing like audacity, daring, fearlessness, gallantry, valor, etc.
Comment 2 Joel Madero 2015-05-02 15:42:38 UTC Comment hidden (obsolete)
Comment 3 A (Andy) 2015-05-16 08:03:21 UTC
Reproducible with LO 4.4.3.2, Win 8.1
Comment 4 Stanislav Horacek 2016-07-11 08:27:05 UTC

*** This bug has been marked as a duplicate of bug 99999 ***