Bug Hunting Session
Bug 56677 - Comment indicator too small
Summary: Comment indicator too small
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.6.3.2 release
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-11-02 12:06 UTC by jkonecny
Modified: 2015-07-23 10:01 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
screen shot with comment indictor circled (251.04 KB, image/jpeg)
2012-11-02 12:06 UTC, jkonecny
Details
original file (124.95 KB, application/vnd.openxmlformats-officedocument.spreadsheetml.sheet)
2012-11-02 12:07 UTC, jkonecny
Details
screen shot with comment indictor circled (251.04 KB, image/jpeg)
2012-11-02 12:07 UTC, jkonecny
Details
original file (124.95 KB, application/vnd.openxmlformats-officedocument.spreadsheetml.sheet)
2012-11-02 12:12 UTC, jkonecny
Details
LO5.1 nightly from 2015-07-19 (183.04 KB, image/jpeg)
2015-07-23 10:01 UTC, steve -_-
Details

Note You need to log in before you can comment on or make changes to this bug.
Description jkonecny 2012-11-02 12:06:46 UTC
Created attachment 69433 [details]
screen shot with comment indictor circled

The comment indicator shown in the upper right of a cell is too small and difficult to mouse over.  I have attached a screen shot of excel and Libreoffice side by side.  The comment indicator in excel is a triangle and the comment indicator in LO is a very small rectangle of only a few pixels.
Comment 1 jkonecny 2012-11-02 12:07:11 UTC
Created attachment 69434 [details]
original file
Comment 2 jkonecny 2012-11-02 12:07:57 UTC
Created attachment 69435 [details]
screen shot with comment indictor circled

sorry had to change content type
Comment 3 jkonecny 2012-11-02 12:12:06 UTC
Created attachment 69439 [details]
original file

corrected content type
Comment 4 A (Andy) 2012-12-24 18:37:05 UTC
This comment sign is really small.  The mouse over is no problem, because for opening the comment you do not need to mouse over the rectangle, only the cell.  But in a larger spreadsheet it is not so easy to recognise these rectangles.  Therefore, it would maybe be good to have the rectangle a little bit larger.  Of course, this is not a bug, but a design issue.
Comment 5 steve -_- 2015-07-23 09:58:07 UTC
I'd call this fixed. Attaching screenshot of LO 5.1 nightly build.
Comment 6 steve -_- 2015-07-23 10:01:52 UTC
Created attachment 117388 [details]
LO5.1 nightly from 2015-07-19