Bug 56689 - FILESAVE, MS-COMPAT, TABLES: saving as Word 6.0 loses table formatting
Summary: FILESAVE, MS-COMPAT, TABLES: saving as Word 6.0 loses table formatting
Status: RESOLVED WONTFIX
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.6.3.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-11-02 18:40 UTC by Tist Verdonck
Modified: 2015-06-16 10:06 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
There should be a 3x3 table, but you don't see it. (6.50 KB, application/msword)
2012-11-02 18:40 UTC, Tist Verdonck
Details
Source document in OpenDocument format, here you can see the table (9.76 KB, application/vnd.oasis.opendocument.text)
2012-11-02 18:42 UTC, Tist Verdonck
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Tist Verdonck 2012-11-02 18:40:00 UTC
Created attachment 69454 [details]
There should be a 3x3 table, but you don't see it.

When saving a document In MS Word 6.0 format, all table formatting is lost. There are no cells anymore, only text remains.

See attachment for a document with a 3x3 table saved as Word 6.0 .doc. Created with LibreOffice 3.6.3.
Comment 1 Tist Verdonck 2012-11-02 18:42:20 UTC
Created attachment 69455 [details]
Source document in OpenDocument format, here you can see the table
Comment 2 Tist Verdonck 2012-11-02 18:43:06 UTC
bug exists since 3.6.0 as far as I know.
Comment 3 Urmas 2012-11-04 10:07:19 UTC
Confirmed in 3.6.3. The document apparently contains the table text including cell markers in a plain paragraph.
Comment 4 Yuhong Bao 2013-06-05 07:02:21 UTC
Save support has been now removed from 4.0
Comment 5 Yuhong Bao 2013-06-05 07:14:59 UTC
If you really do need to save to this old format, you are probably better off using the converter that ships with Office 97 SR-1/2 or Office 2000, or MS's import converter for 6.0/95.
Comment 6 QA Administrators 2015-04-19 03:21:27 UTC
** Please read this message in its entirety before responding **

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

   *Test to see if the bug is still present on a currently supported version of LibreOffice (4.4.1 or later)
   https://www.libreoffice.org/download/

   *If the bug is present, please leave a comment that includes the version of LibreOffice and your operating system, and any changes you see in the bug behavior
 
   *If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave a short comment that includes your version of LibreOffice and Operating System

Please DO NOT

   *Update the version field
   *Reply via email (please reply directly on the bug tracker)
   *Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not appropriate in this case)


If you want to do more to help you can test to see if your issue is a REGRESSION. To do so: 

1. Download and install oldest version of LibreOffice (usually 3.3 unless your bug pertains to a feature added after 3.3)

http://downloadarchive.documentfoundation.org/libreoffice/old/

2. Test your bug 
3. Leave a comment with your results. 
4a. If the bug was present with 3.3 - set version to "inherited from OOo"; 
4b. If the bug was not present in 3.3 - add "regression" to keyword


Feel free to come ask questions or to say hello in our QA chat: http://webchat.freenode.net/?channels=libreoffice-qa

Thank you for your help!

-- The LibreOffice QA Team This NEW Message was generated on: 2015-04-18
Comment 7 Buovjaga 2015-06-16 10:06:58 UTC
This clearly should be WONTFIX.