Download it now!
Bug 57019 - No highlight in UI when choosing rectangle
Summary: No highlight in UI when choosing rectangle
Status: RESOLVED DUPLICATE of bug 36796
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
3.6.0.1 rc
Hardware: All Linux (All)
: medium trivial
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-11-12 15:35 UTC by Lucas Betschart
Modified: 2017-03-06 21:08 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Lucas Betschart 2012-11-12 15:35:24 UTC
In LibreOffice Draw:

When you choose "Line" to create a line the line-symbol AND the line-box (where you can choose between more different lines) are highlighted.
But when you choose the basic rectangle or the circle only the rectangle box gets highlighted.

It seems like I can only add one attachment, that's why I uploaded the screenshots on a other website:

Line example / How it should be:
http://postimage.org/image/nm91bserl/
http://postimage.org/image/xtrko70zl/

Rectangle Example (the bug):
http://postimage.org/image/434g2fg01/
http://postimage.org/image/8z82u4g5d/
(I toked the rectangle from the left next to the circle.)


Its only a cosmetic bug and it is probably easy to fix.

I will check this with a current Master-Build asap.
Comment 1 Lucas Betschart 2012-11-12 16:29:35 UTC
Ok, I've checked this with a current master build. The bug is still valid.
Comment 2 Rob Snelders 2012-12-06 21:32:07 UTC
Confirm the problem with 4.1.0.0-master but also with 3.6.0.1. Both on Ubuntu 12.04 x86_64
Comment 3 QA Administrators 2015-01-05 17:52:19 UTC Comment hidden (obsolete)
Comment 4 Buovjaga 2015-01-28 17:56:06 UTC
Confirmed, although I don't even know, if this is considered a bug.

Win 7 Pro 64-bit Version: 4.5.0.0.alpha0+
Build ID: 784d069cc1d9f1d6e6a4e543a278376ab483d1eb
TinderBox: Win-x86@62-TDF, Branch:MASTER, Time: 2015-01-25_23:07:36
Comment 5 QA Administrators 2016-02-21 08:37:35 UTC Comment hidden (obsolete)
Comment 6 QA Administrators 2017-03-06 15:54:26 UTC Comment hidden (obsolete)
Comment 7 Maxim Monastirsky 2017-03-06 21:08:52 UTC

*** This bug has been marked as a duplicate of bug 36796 ***