Bug 57359 - UI: 导航窗口不能控制
Summary: UI: 导航窗口不能控制
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.4 release
Hardware: Other Linux (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-11-21 09:41 UTC by zhaohuajun
Modified: 2012-11-22 12:44 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments
导航窗口移出桌面外 (55.39 KB, image/png)
2012-11-21 09:41 UTC, zhaohuajun
Details

Note You need to log in before you can comment on or make changes to this bug.
Description zhaohuajun 2012-11-21 09:41:03 UTC
Created attachment 70353 [details]
导航窗口移出桌面外

Problem description: 

Steps to reproduce:
1. ....
2. ....
3. ....
导航窗口的菜单键看不到了,移出桌面外,不能移回来。
Current behavior:

Expected behavior:

Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:16.0) Gecko/20100101 Firefox/16.0
Comment 1 leighman 2012-11-22 12:44:43 UTC
This is a caused by the Unity desktop rather than Libreoffice.
You can hold 'Alt' and drag to get it back.