Bug Hunting Session
Bug 57418 - Warning 1910 (could not remove shortcut) during uninstallation
Summary: Warning 1910 (could not remove shortcut) during uninstallation
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
3.6.4.3 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-11-22 16:03 UTC by Rainer Bielefeld Retired
Modified: 2017-08-15 11:08 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
Error Message with different software (32.00 KB, image/png)
2012-12-06 08:43 UTC, Rainer Bielefeld Retired
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Rainer Bielefeld Retired 2012-11-22 16:03:29 UTC
During parallel installation of "LOdev  4.0.0.0.alpha0+   -  ENGLISH UI / German Locale  [Build ID: a2b3ee)]"  {2012-11-22} on German WIN7 Home Premium (64bit) with separate /4 User Profile for 4.0
as update for
Master "LOdev  3.7.0.0.alpha0+   -  ENGLISH UI / German Locale  [Build ID: 70ec82)]"  {tinderbox: @16, pull time 2012-11-09 00:53:19} on German WIN7 Home Premium (64bit) with separate User Profile for Master Branch.

Of course there was no LibO or Quickstarter active during installation.

I got "Warning 1910. could not remove shortcut LOdev 4.0.Ink. Verify that shortcut file exists and that you can access it."
I did not do any further research, and it seems there are no problems with the installation.
Comment 1 Rainer Bielefeld Retired 2012-11-29 11:51:30 UTC
[Reproducible] with "LibreOffice 3.6.4.3 rc" German UI/ German Locale [Build-ID: a9a0717] on German WIN7 Home Premium (64bit) during update from 3.6.4.1.

I don't know whether that matters, I use a batch (simply processing the msi for install_multi and 4 help files one by one).

I have been using that proceeding for a long time, never saw that before 2012-11-22
Comment 2 Pierre C 2012-11-29 16:53:23 UTC
Same problem with LO 3.6.4.3 on Win 7 64 bits
Comment 3 Rainer Bielefeld Retired 2012-11-29 18:27:43 UTC
NEW due to comment 2

András:
one for you?
Comment 4 Rainer Bielefeld Retired 2012-12-06 08:43:59 UTC
Created attachment 71074 [details]
Error Message with different software

This might be a more general WIN uninstall problem and not related to LibO
Comment 5 QA Administrators 2015-02-19 15:38:38 UTC Comment hidden (obsolete)
Comment 6 QA Administrators 2016-02-21 08:34:51 UTC Comment hidden (obsolete)
Comment 7 QA Administrators 2017-03-06 15:01:27 UTC Comment hidden (obsolete)
Comment 8 Timur 2017-08-15 11:08:32 UTC
Maybe some one-time glitch. 
This bug doesn't make sense to stay open. Since not really independantly confirmed, Invalid.