Download it now!
Bug 57485 - FORMATTING: Multiple table incorrect merge as compared with MS Word
Summary: FORMATTING: Multiple table incorrect merge as compared with MS Word
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.6.0.2 rc
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-11-24 15:00 UTC by Thomasy
Modified: 2015-03-04 03:09 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
three table in the table cell (56.50 KB, application/msword)
2012-11-24 15:00 UTC, Thomasy
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Thomasy 2012-11-24 15:00:20 UTC
Created attachment 70521 [details]
three table in the table cell

Problem description: 

Steps to reproduce:
1. Open the document attached 

Current behavior:

The table merge incorrectly

Expected behavior:

Have three table in the table cell

Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (X11; Linux i686) AppleWebKit/536.11 (KHTML, like Gecko) Chrome/20.0.1132.57 Safari/536.11
Comment 1 A (Andy) 2013-04-19 20:50:12 UTC
reproducible with LO 4.0.2.2 (Win7 Home, 64bit)

In MSO 2007 it is shown correctly.
Comment 2 QA Administrators 2015-03-04 02:22:16 UTC
** Please read this message in its entirety before responding **

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

Test to see if the bug is still present on a currently supported version of LibreOffice (4.4.1.2 or later): https://www.libreoffice.org/download/

If the bug is present, please leave a comment that includes the version of LibreOffice and your operating system, and any changes you see in the bug behavior

If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave a short comment that includes your version of LibreOffice and Operating System

Please DO NOT

Update the version field
Reply via email (please reply directly on the bug tracker)
Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not appropriate in this case)

Thank you for your help!

-- The LibreOffice QA Team
This NEW Message was generated on: 2015-03-03
Comment 3 Thomasy 2015-03-04 03:09:28 UTC
Tested with LO 4.4.1.2 (Win7 Pro SP1, 32bit)