Bug 57501 - BUGZILLAASSISTANT: Selected Version not accepted
Summary: BUGZILLAASSISTANT: Selected Version not accepted
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: WWW (show other bugs)
(earliest affected)
Hardware: Other Windows (All)
: medium critical
Assignee: Not Assigned
Depends on:
Reported: 2012-11-25 07:47 UTC by Rainer Bielefeld Retired
Modified: 2012-11-25 12:50 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Note You need to log in before you can comment on or make changes to this bug.
Description Rainer Bielefeld Retired 2012-11-25 07:47:39 UTC
Steps how to reprodcue:
1. Start BSA
2. Click spreadsheet icon, Select sub component "Configuration", 
   Version "", OS "Windows 7"
3. Type Subject "This only a small test to see how BSA works "
4. Copy / paste, paste ... Xubject contents 10 times into "'Long description'.
5. <Submit>
   Expected: Bug Submission
   Actual: Error message "You must select/enter a version."
Comment 1 Rainer Bielefeld Retired 2012-11-25 07:50:26 UTC
Same problem few minutes later with FF (instead of Seamonkey), Writer Editing bug for Version 3.4 Daily
Comment 2 A (Andy) 2012-11-25 08:15:01 UTC
Confirmed, I tried to submit a bug in WRITER and it doesn't work.  If I press SUBMIT I get an error message "You must select/enter a version.", but I have already selected a version.  I have received this error yesterday evening and this morning again.

I tried it with LO, OS: Windows 7, component: WRITER, Sub component: FORMATTING
Comment 3 Korrawit Pruegsanusak 2012-11-25 11:48:05 UTC
Hmm, please see bug 57505 for what I got from Google Chrome 23 on Windows 7.

I selected OS "All", didn't do number 4 in comment 0, and *seems* nothing of description came to bugzilla.

Do we have another bug, or was it temporary problem?
Comment 4 Rainer Bielefeld Retired 2012-11-25 12:24:47 UTC
A new attempt some moments ago was successful.
Comment 5 Rob Snelders 2012-11-25 12:50:11 UTC
ah.. I found the problem also a little while ago and fixed it. So it should work. Please reopen the bug when you still have the problem