Download it now!
Bug 57587 - Rehearsed timings are stored nowhere
Summary: Rehearsed timings are stored nowhere
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.6.3.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Slide-Show
  Show dependency treegraph
 
Reported: 2012-11-27 00:45 UTC by ntrrgc
Modified: 2017-09-08 01:20 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ntrrgc 2012-11-27 00:45:49 UTC
If you run 'Rehearse timmings' in a recent version of MS PowerPoint (let's say... PowerPoint 97), once you ended the talk, a message box appears telling how much time you spent on the talk and it asks you if you want to set your timmings to slide transitions. It's not a perfect, but it works even with animations.

Then, you can go to slide sorter and see how many time you spent with each slide.

On the other hand, rehearse timmings feature of Impress seems kinda useless. It does not prompt nor does seem to store anything anywhere. It only provides you an ugly, un-antialiased, per-slide, broken (see bug 57586) chronometer.
Comment 1 A (Andy) 2013-03-24 09:48:35 UTC
marked as enhancement
Comment 2 Octavio Alvarez 2017-01-24 08:12:10 UTC
Why was this marked as enhancement? Impress is not working according to the documentation [1]:

> LibreOffice records the display time for each slide, so the next time you play the show with automatic slide changes, the timing will be as recorded.
> 
> [...]
> 
> 3. When it's time to advance to the next slide, click the timer. To keep the default setting for this slide, click the slide, but not the timer. Continue for all slides in your presentation.
> 
> 4. LibreOffice has recorded the display time for each slide. Save your presentation.

[1] https://help.libreoffice.org/Impress/Rehearse_Timings_of_Slide_Changes

I'm setting this back to "normal". If you think I should file a new bug, please say so and I will.

Version: 5.2.4.2.1+
Build ID: 1:5.2.4-2
CPU Threads: 4; OS Version: Linux 4.2; UI Render: default; VCL: gtk3; 
Locale: en-US (en_US.utf8); Calc: group
Comment 3 Ulrich Moser 2017-03-24 11:26:34 UTC
Also affects Version: 5.3.0.3, Build-ID: 1:5.3.0~rc3-0ubuntu1~xenial1.1
Comment 4 Aron Budea 2017-08-28 14:45:01 UTC
As far as I can see this is more about the process not being clear in the documentation. Sure, the feature could be improved (eg. it doesn't count/show total time and stuff), but it is definitely working.

The process is described correctly here:
https://wiki.openoffice.org/wiki/Documentation/OOo3_User_Guides/Impress_Guide/Using_slide_transitions#Setting_the_timing_of_automatic_slide_changes
Comment 5 Aron Budea 2017-08-28 17:45:08 UTC
I correct myself, the documentation is fine, I just didn't read it properly. When the timer is clicked during rehearsing the rehearsed times are stored. Closing as WFM.
Comment 6 Octavio Alvarez 2017-09-08 01:20:10 UTC
I have tried again on 5.4 and now it works for me too. Maybe this is now fixed.

Version: 5.4.0.2
Build ID: 1:5.4.0~rc2-1
CPU threads: 4; OS: Linux 4.2; UI render: default; VCL: gtk3; 
Locale: en-US (en_US.utf8); Calc: group