Download it now!
Bug 57625 - Can't scroll when cursor appears above page break
Summary: Can't scroll when cursor appears above page break
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.6.3.2 release
Hardware: Other All
: low enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-11-27 20:02 UTC by Ruslan Kabatsayev
Modified: 2016-09-20 13:40 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ruslan Kabatsayev 2012-11-27 20:02:49 UTC
Frequently when scrolling a Writer document via mouse wheel, a page break gets under mouse cursor hot spot. In this case continuous scrolling is interrupted until I realize that I have to move the cursor away from page break to continue scrolling. That's very annoying.
What if page break object allowed to scroll the document, even when that drop-down button has appeared under cursor? It seems this wouldn't interfere with the control usability.
Comment 1 Joel Madero 2012-12-06 18:43:04 UTC
I'll mark this as an enhancement request and ping UX team.

Changing Version (Verified on 3.6.3.2, version refers to oldest release confirmed on (vs. latest release tested on)

Marking as NEW (verified)

Marking as Enhancement -- currently this works as designed, UX team can look into if we want to move it. (My two cents is I agree with you, no reason to stop the scrolling process on a page break)

Low Priority: Only happens when people use manual page breaks, also only a minor inconvenience to move the mouse -- although I can agree it could get annoying :)


Thanks for reporting and helping us make LibO a better office suite for everyone!
Comment 2 Stefan Knorr (astron) 2012-12-07 11:15:20 UTC
Can partly reproduce on self-built 4.1pre (master) on Open-SUSE 12.2

* Can't reproduce this bug when just scrolling through
* Can reproduce when clicking on the page break marker and then trying to scroll through


Also, I agree that this is an annoying imperfection, albeit not a huge problem.
Comment 3 Ákos 2016-09-20 13:40:09 UTC
I test in LO 5.2.1 and I can scroll independently from the button.