Bug 57839 - PixCompress Extension Language Is French Only
Summary: PixCompress Extension Language Is French Only
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.0.0.alpha1
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL: http://extensions.openoffice.org/en/p...
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-12-03 12:54 UTC by Dave Richards
Modified: 2012-12-06 06:08 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dave Richards 2012-12-03 12:54:04 UTC
The PixCompress extension seems like a great addition to LibreOffice.  However, it appears that all dialogs are always displaying in French, even on an English computer.

Aucune image trouvée sur le document is one such dialog.
Comment 1 Julien Nabet 2012-12-05 22:01:42 UTC
Dave: I reproduced this. I unzip the oxt (found here: http://extensions.openoffice.org/en/project/PixCompress) and it seems it hasn't been localized (except menu bar where you can see "Compress...")

Rainer: ok to put NOTOURBUG?

Michael: I didn't find this extension on http://extensions.libreoffice.org .
If we wanted to maintain this extension (for example to have a localized version), what would be possible to do?
Comment 2 Rainer Bielefeld Retired 2012-12-06 06:08:16 UTC
@Julien:
I installed the extension from AOOo repository, checked the source code and got the same result, it's not localized. 


@Dave Richards
This is definitively NOTORURBUG (and more or less not a bug), we can't force anybody in the world to create localized Extensions working with Libo.

But:
The Extension is Public domain, and it should be easy to create translated Versions (I did that for MultiPages some years ago). Are you interested in trying this?
Can you please leave a short comment concerning your test results on <http://wiki.documentfoundation.org/Extensions_From_Other_Repositories>