Download it now!
Bug 57883 - After right click to use formatting tool, brush icon is then missing when using brush
Summary: After right click to use formatting tool, brush icon is then missing when usi...
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.6.3.2 release
Hardware: x86 (IA32) All
: medium trivial
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-12-04 15:49 UTC by Mike Sapsard
Modified: 2016-04-17 11:13 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mike Sapsard 2012-12-04 15:49:36 UTC
FORMATTING: In Linux or Windows on X86 and 64 bit.

Open a new spreadsheet.
Select a cell.
Right click and select format.
Change the background colour.
Close the formatting tool.
Click on the Brush icon.
Move the mouse to another cell, and click.
The cell is formatted, but during the drag (mouse button up), the icon does not change.

This happens in Windows 7 with version 3.6.3.2 and Linux Mint with version 3.4.4
Comment 1 ign_christian 2013-06-10 06:19:01 UTC
Confirmed still reproducible on LO 4.0.4.1 (Win7 32bit)

Minor bug, on my short testing it happened after modifying cell format with right click > Format Cells
Comment 2 A (Andy) 2015-03-07 20:41:48 UTC
Reproducible with LO 4.4.1.2, Win 8.1
Comment 3 tommy27 2016-04-16 07:24:20 UTC
** Please read this message in its entirety before responding **

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

Test to see if the bug is still present on a currently supported version of LibreOffice (5.0.5 or 5.1.2 https://www.libreoffice.org/download/

If the bug is present, please leave a comment that includes the version of LibreOffice and your operating system, and any changes you see in the bug behavior
 
If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave a short comment that includes your version of LibreOffice and Operating System

Please DO NOT

- Update the version field
- Reply via email (please reply directly on the bug tracker)
- Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not appropriate in this case)


If you want to do more to help you can test to see if your issue is a REGRESSION. To do so: 

1. Download and install oldest version of LibreOffice (usually 3.3 unless your bug pertains to a feature added after 3.3)

http://downloadarchive.documentfoundation.org/libreoffice/old/

2. Test your bug 

3. Leave a comment with your results. 

4a. If the bug was present with 3.3 - set version to "inherited from OOo"; 
4b. If the bug was not present in 3.3 - add "regression" to keyword


Feel free to come ask questions or to say hello in our QA chat: http://webchat.freenode.net/?channels=libreoffice-qa

Thank you for your help!

-- The LibreOffice QA Team This NEW Message was generated on: 2016-04-16
Comment 4 Mike Sapsard 2016-04-17 11:13:06 UTC
Works in Linux Mint 17.3 Cinnamon, with LO 5.1.2.

I no longer have Windows.