Download it now!
Bug 57974 - Alphabetical index entry in text only partially highlighted
Summary: Alphabetical index entry in text only partially highlighted
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.6.3.2 release
Hardware: Other All
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-12-07 08:30 UTC by Fabio Maione
Modified: 2015-03-24 13:56 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
screenshot of the behavior; the word 'test' partially highlighted (36.73 KB, image/png)
2013-05-31 00:15 UTC, Jorendc
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Fabio Maione 2012-12-07 08:30:19 UTC
Using alphabetical index, when you add a voice to index starting from selected text, sometimes Writer will use the whole text to mark index reference (say: background grayed text) sometimes it will mark a little gray background on the half of the first letter of the referencing text.
I tried to refine when it happens, but with no luck.
Comment 1 Jorendc 2013-05-31 00:14:32 UTC
Thanks for reporting.

I can reproduce this behavior.

How to reproduce (unless the fact there are other bugs related to this Index type):

* Download & open Attachment 62009 [details]
* Scroll to page 2

Behavior: the word 'test' in the frame will be partially highlighted.

Kind regards,
Joren
Comment 2 Jorendc 2013-05-31 00:15:12 UTC
Created attachment 80072 [details]
screenshot of the behavior; the word 'test' partially highlighted
Comment 3 QA Administrators 2015-03-04 02:22:45 UTC
** Please read this message in its entirety before responding **

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

Test to see if the bug is still present on a currently supported version of LibreOffice (4.4.1.2 or later): https://www.libreoffice.org/download/

If the bug is present, please leave a comment that includes the version of LibreOffice and your operating system, and any changes you see in the bug behavior

If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave a short comment that includes your version of LibreOffice and Operating System

Please DO NOT

Update the version field
Reply via email (please reply directly on the bug tracker)
Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not appropriate in this case)

Thank you for your help!

-- The LibreOffice QA Team
This NEW Message was generated on: 2015-03-03
Comment 4 Buovjaga 2015-03-24 13:56:03 UTC
I could not reproduce from scratch with these Jorendc's steps from the document:

Steps to reproduce:
1. Open a new document and type test followed by an enter
2. Insert Indexes and Tables
3. Select type: Alphabetical Index
4. keep for entire document
5. mark Concordance file and select NEW
6. save the file
7. In search term enter: Test
8. In Alternative entry enter: Test
9. Match case and Word only leave both to no
10. Confirm all opening windows by OK

Current behavior: nothing appears in Index

Expected behavior: Entry Test should appear in Index

In my experiment, Test appears in the index.
Closing as WFM.

Win 7 Pro 64-bit, LibO Version: 4.4.1.2
Build ID: 45e2de17089c24a1fa810c8f975a7171ba4cd432
Locale: fi_FI