Download it now!
Bug 58245 - drawing display problem with ctrl key when copying drawing in writer
Summary: drawing display problem with ctrl key when copying drawing in writer
Status: RESOLVED DUPLICATE of bug 33692
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.6.4.3 release
Hardware: x86-64 (AMD64) All
: high normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-12-13 14:50 UTC by fabien dantan
Modified: 2015-03-06 11:38 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description fabien dantan 2012-12-13 14:50:04 UTC
In Writer application, I draw objects like rectangle, or lines.
when I copy one object with mouse drag & drop using ctrl key of the keyboard, the copied object is not displayed
if I save my document, close libreoffice, re-open libreoffice, the new object is well displayed

note : this problem does not occur in Draw application

thanks,
fabien.
Comment 1 Lucas Betschart 2012-12-16 18:29:04 UTC
Confirmed with LO Version 4.0.0.0.beta1 (Build ID: 87906242e87d3ddb2ba9827818f2d1416d80cc7) on Windows 7.
Comment 2 Lennard Wasserthal 2012-12-22 10:21:48 UTC
There are two possible ways to ctrl-copy. Both cause the problemIf you wait until drag'n drop starts (you have an arrow with a plus in a black sqare) and the other one if you don't (you have a hand)! If you push a visible Object onto the left rim, some of the new objects become visible, but sometimes, they become hidden again. If you write text, they become visible again.
Reproduced with 3.5.4.2, X86-64, Linux Mint 13
Even without ctrl, you can also hide any object totally if you drag it, and have waited for drag and drop before.
This is an important bug, because It distorts the program-user interaction.
Doesn't occur in calc, impress, draw.
Doesn't occur on pixel drawings.
Comment 3 dg1727 2014-02-02 07:41:13 UTC
This bug seems to be a duplicate of bug 33692.
Comment 4 Buovjaga 2015-03-06 11:38:14 UTC

*** This bug has been marked as a duplicate of bug 33692 ***