Download it now!
Bug 58385 - UI: Wrong link in Language Menu More Items
Summary: UI: Wrong link in Language Menu More Items
Status: RESOLVED DUPLICATE of bug 32780
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.0.0.beta1
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-12-17 03:21 UTC by Claude
Modified: 2014-08-20 11:11 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Claude 2012-12-17 03:21:06 UTC
Problem description: 
When more... languages item is selected from the Tools|Language|for selection|more
or Tools|Language|for paragraph|more
menu options, the font dialog box appears instead the Language configuration dialog box.
With the last option Tools|Language|for all text|more the right Language configuration dialog box is displayed.
This problem is present in English US interface as well as in Spanish CO interface.

Steps to reproduce:
1. Choose the menu options in the sequence
Tools
Language
for selection
more
2. Choose the menu options in the sequence
Tools
Language
for paragraph
more

Current behavior:
The font dialog box is displayed
Expected behavior:
The language configuration dialog box should be displayed as it is with the last menu option
Tools
Language
for all text
more
              
Operating System: Windows 7
Last worked in: unspecified
Comment 1 manj_k 2012-12-17 13:57:13 UTC
That's the correct behavior.

See also:
Bug 36091 - Bringing up dialogue for a different language for selection or paragraph only brings up text formatting instead

Bug 37919 - Clicking "more" on the Language Section in Writer at the bottom bar opens up the wrong Dialog Window

Bug 32780 - Character dialog box opens when click on "Tools > Language > For the selection > Plus.."
Comment 2 Johannes Buchner 2014-08-20 11:11:34 UTC
Marking as duplicate of earlier bug

*** This bug has been marked as a duplicate of bug 32780 ***