Bug Hunting Session
Bug 58431 - ReInstall custom LibreOffice
Summary: ReInstall custom LibreOffice
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
4.0.0.0.beta1
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-12-17 20:16 UTC by Lucian Oprea
Modified: 2015-03-15 15:13 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Option Modify (28.31 KB, image/png)
2012-12-17 20:16 UTC, Lucian Oprea
Details
Active Writer and Visio (28.57 KB, image/png)
2012-12-17 20:19 UTC, Lucian Oprea
Details
Only word not active (32.29 KB, image/png)
2013-01-13 13:20 UTC, Marco Menardi
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Lucian Oprea 2012-12-17 20:16:07 UTC
Created attachment 71687 [details]
Option Modify

If reinstall LibreOffice with option Modify, the implicit option is Writer and Visio, but Calc and Impress is not disponibil (see Capture1 and Capture2).
Comment 1 Lucian Oprea 2012-12-17 20:19:09 UTC
Created attachment 71688 [details]
Active Writer and Visio
Comment 2 Marco Menardi 2013-01-13 13:20:16 UTC
Created attachment 72958 [details]
Only word not active

I've installed RC1 under XP (no M$ Office were ever installed there), then re-run the installer and selected the Modify option. I've a different behaviour than the one of the reporter, but the problem is the same, since at least one application association is unflagged (in my case Word).
Btw, in a XP where no office program has been installed, .doc is associated with Wordpad, so if you double click .doc wordpad runs but shows nothing since is unable to decode that format.
Comment 3 QA Administrators 2015-02-19 15:46:30 UTC
** Please read this message in its entirety before responding **

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

Test to see if the bug is still present on a currently supported version of LibreOffice (4.4.0.3 or later): https://www.libreoffice.org/download/

If the bug is present, please leave a comment that includes the version of LibreOffice and your operating system, and any changes you see in the bug behavior

If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave a short comment that includes your version of LibreOffice and Operating System

Please DO NOT

Update the version field
Reply via email (please reply directly on the bug tracker)
Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not appropriate in this case)

Thank you for your help!

-- The LibreOffice QA Team
This NEW Message was generated on: 2015-02-19
Comment 4 Jean-Baptiste Faure 2015-03-15 15:13:24 UTC
These checkboxes are checked or not depending on the current MS-Office files associations. LibreOffice does not preempt a file association if the file type is already associated with another program.

Closing as WorksForMe. Please, feel free to reopen if you still see some inconsistency here with current stable versions.

Best regards. JBF