Download it now!
Bug 58748 - UI: Scroll bar buttons are undecipherable
Summary: UI: Scroll bar buttons are undecipherable
Status: RESOLVED DUPLICATE of bug 36772
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.0.0.0.beta2
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords: needsDevEval
Depends on:
Blocks:
 
Reported: 2012-12-25 15:30 UTC by Tin Man
Modified: 2015-12-18 10:14 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
Calc's tabs are small and hard to read, the buttons on the left of the tabs are indecipherable (86.98 KB, image/png)
2012-12-25 15:30 UTC, Tin Man
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Tin Man 2012-12-25 15:30:29 UTC
Created attachment 72112 [details]
Calc's tabs are small and hard to read, the buttons on the left of the tabs are indecipherable

Problem description:
In elementary OS, the clickable controls in the scrollbar are too small to show and icon, too small to read the label in the case of Calc and Draw tabs, and quite hard to target with the mouse.

Expected behavior:
Either the scroll bars should have a minimum size to make sure that each control's icon is visible, or the controls should be presented elsewhere and not tied to a scroll bar.
Operating System: Linux (Other)
Version: 4.0.0.0.beta2
Comment 1 Rob Snelders 2012-12-26 09:42:27 UTC
Thank you for reporting this. I agree with you. So setting this to new.
Comment 2 Tin Man 2012-12-26 10:28:01 UTC
(changed back to UI, as it affects Draw and Writer as well, even though the attached screen is only of Calc)
Comment 3 Rainer Bielefeld Retired 2013-02-07 12:28:16 UTC
I see the effect in the secreenshots. 
Scroll bar width is very small
  ==> Scroll buttons are very small (square)
  ==> Sheet Tab height (what is related to Scroll bar width ) is too small 
      for readable name text

I don't think that this one is NEW due to <https://wiki.documentfoundation.org/QA/BugTriage#Set_Status_.26_Prioritize>:

a) I doubt that all LibO Distributions are affected, we already would have had a report. 
b) Has that ever been confirmed on a second PC?
c) With what version did that really start?


@ROB:
Did you also see that with your LibO?

@mazelm:
Please contribute details concerning your OS!
Comment 4 Francisco 2013-04-27 04:57:37 UTC
> b) Has that ever been confirmed on a second PC?

I have had experienced this problem using LibO 3.3 or 3.4 sometime ago, but under KDE, using a particular theme that had thing scrolbars.

I dont remember the theme, though I think it should be QtCurve or Bespin. Sorry, I cannot try it again because I lost that configuration and I really dont remember how to reproduce it. But I have seen this for my self.
Comment 5 Tin Man 2013-08-23 21:08:17 UTC
The OS is elementary Luna.

It's not an OS-dependent bug, though, it's a theme-dependent bug. Any theme that has narrow scroll bars will have these undecipherable buttons.
Comment 6 Adolfo Jayme 2013-11-18 03:39:22 UTC

*** This bug has been marked as a duplicate of bug 36772 ***
Comment 7 Robinson Tryon (qubit) 2015-12-18 10:14:39 UTC
Migrating Whiteboard tags to Keywords: (ProposedEasyHack -> needsDevEval)
[NinjaEdit]