Bug Hunting Session
Bug 58802 - Font after installation not available
Summary: Font after installation not available
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.6.4.3 release
Hardware: x86 (IA32) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-12-27 12:11 UTC by jost
Modified: 2015-02-27 05:47 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jost 2012-12-27 12:11:23 UTC

    
Comment 1 jost 2012-12-27 12:15:32 UTC
After installation of two fonts, namely Fontin Sans and Fontin (http://www.exljbris.com/fontin.html), only Fontin Sans fonts are available in LO. Checking in other applications like TextEdit, both fonts show up in font browser.
Comment 2 LibreRay 2013-01-10 15:33:11 UTC
I can reproduce this. Note that "Fontin Sans" is OpenType and "Fontin" is PostScript Type 1.
Comment 3 QA Administrators 2015-02-19 15:41:53 UTC
** Please read this message in its entirety before responding **

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

Test to see if the bug is still present on a currently supported version of LibreOffice (4.4.0.3 or later): https://www.libreoffice.org/download/

If the bug is present, please leave a comment that includes the version of LibreOffice and your operating system, and any changes you see in the bug behavior

If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave a short comment that includes your version of LibreOffice and Operating System

Please DO NOT

Update the version field
Reply via email (please reply directly on the bug tracker)
Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not appropriate in this case)

Thank you for your help!

-- The LibreOffice QA Team
This NEW Message was generated on: 2015-02-19
Comment 4 Jean-Baptiste Faure 2015-02-27 05:47:23 UTC
As we don't know what fixed the problem, the correct status is WorksForMe. Changed accordingly.

Best regards. JBF