Download it now!
Bug 58822 - Formatting: In calc is the background in a graphics blue and must standard white
Summary: Formatting: In calc is the background in a graphics blue and must standard white
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.0.0.0.beta2
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-12-28 09:39 UTC by vlb
Modified: 2018-03-08 19:06 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Printscreen calc graphics are look 3.6.4 and 4.0 (38.49 KB, application/vnd.oasis.opendocument.text)
2012-12-28 09:39 UTC, vlb
Details
Error when i delete cells and save file (17.28 KB, application/vnd.oasis.opendocument.text)
2012-12-29 10:33 UTC, vlb
Details
Only copy graphic to new sheet (55.79 KB, application/vnd.oasis.opendocument.spreadsheet)
2012-12-29 10:51 UTC, vlb
Details

Note You need to log in before you can comment on or make changes to this bug.
Description vlb 2012-12-28 09:39:47 UTC
Created attachment 72206 [details]
Printscreen calc graphics are look 3.6.4 and 4.0

LO Version 4.0.0.0.beta2+ (Build ID: c5229f497008051b078e9f76e00031dfb3b6f41)
windows 7 64 bits

In a already sheet with graphics is the look not good in the sheet what you see.
The background in the graphics are blue and not white.
There is a frame on the graphics area.
Both are not in calc 3.6.4 see attachment.
Comment 1 m.a.riosv 2012-12-28 23:57:47 UTC
Hi vlb,

Only with the screenshot it is no possible to analyse what happen, if you attach the file with the issue, maybe someone can take a look to verify.
Please delete all private info in the file and reduce to only relevant data to reproduce the issue.
Comment 2 vlb 2012-12-29 10:32:25 UTC
I have try the file clean from private info and there is a new issue.
I can't delete private info, when i save the file in LO Version 4.0.0.0.beta2+ (Build ID: c5229f497008051b078e9f76e00031dfb3b6f41) the sheet give a error see attachment.
Howe can i give the file  without it is for public!?
Comment 3 vlb 2012-12-29 10:33:31 UTC
Created attachment 72244 [details]
Error when i delete cells and save file

See comment
Comment 4 vlb 2012-12-29 10:51:11 UTC
Created attachment 72246 [details]
Only copy graphic to new sheet

I have from the problem file one graphic copy to a new sheet.
Here is the format see when it is open in LO 3.6.4 and LO4.0, where there is a difference in format.
Comment 5 m.a.riosv 2012-12-29 23:05:19 UTC
Hi @vlb,

now open the attached file in both versions I can see the issue.
In
Version 4.0.0.0.beta2+ (Build ID: 350ae8294a8df78403fd8cdce56b9aeb8178e13)
the chart has the area with "Tango Sky blue 1" colour assigned.

I have tried to get with a file from scratch, but I can not reproduce the issue.

Please can you detail if the file was made from a xls file or other non native format?
Are you able to reproduce creating the char in file from scratch? If so please attach the file and the explain the steps to create it.
Comment 6 vlb 2012-12-30 12:22:49 UTC
Hi @mariosv,

I have what test and i see that in LO 4.0 have more establishment for the graphics than in LO 3.6.4.
The background color can't set in 3.6.4 and is default make.

What is no working good:
1)
* In de 4.0 when i make from scratch is the default color "Blue 9" (and excel make "Tango Sky blue 1"), but when i select the graphic i see in the graphic-menu above that area color is default on "Invisible" with no color.
When i select above in graphic-menu from "Invisible to "color" there is no color see in the graphic, but there is a color selected.
Select graphic and context menu "area" is color selected.

2)
* When i select graphic in graphic-menu above the line type is "Invisible" witch color gray. By "page preview" give de graphic a borderline on the area. When i change in graphic-menu above there is nothing change and is no selecting voor the border line.
By select graphic with context-menu-edit-area and context-menu-format,cart,area the border line is "invisible" but in "page preview" is there a border line gray. When i change the border line to color white, then it is oke and in "page preview" no borderline.

I can my graphics change in LO 4.0 to the right establishment and my problem is solved, but the above points didn't work correct.
Comment 7 QA Administrators 2015-04-19 03:22:17 UTC Comment hidden (obsolete)
Comment 8 Buovjaga 2015-06-18 13:41:39 UTC
(In reply to vlb from comment #4)
> Created attachment 72246 [details]
> Only copy graphic to new sheet
> 
> I have from the problem file one graphic copy to a new sheet.
> Here is the format see when it is open in LO 3.6.4 and LO4.0, where there is
> a difference in format.

Background still shows as blue.

Win 7 Pro 64-bit Version: 5.1.0.0.alpha1+
Build ID: 437210d58f32177ef1829d704f7f4d2f1bbfbfdd
TinderBox: Win-x86@39, Branch:master, Time: 2015-06-18_07:21:56
Locale: fi-FI (fi_FI)
Comment 9 QA Administrators 2016-09-20 10:10:22 UTC Comment hidden (obsolete)
Comment 10 Buovjaga 2018-03-08 19:06:39 UTC
When I tested in 2015 I did not read this properly. Now that I read this again, it does not make sense to keep this open.