Bug 59052 - Macros: Runtime error
Summary: Macros: Runtime error
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: BASIC (show other bugs)
Version:
(earliest affected)
3.6.4.3 release
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-01-05 12:36 UTC by Stefano Bolognini
Modified: 2013-01-05 12:59 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Screen shoot of first error (65.11 KB, image/png)
2013-01-05 12:36 UTC, Stefano Bolognini
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Stefano Bolognini 2013-01-05 12:36:35 UTC
Created attachment 72540 [details]
Screen shoot of first error

Problem description: 
variable not defined on comment line.
If i delete the comment the error is on the empty line.
If I remove the empty line the same error is on the previous line.
Deleting this line also the error step-up by a line.
I have the same error in two different procedure of my macro.
I saved the document whit different name: same error.
Restart libreoffice: same error
Restart the PC: same error
I duplicate the procedure (different names): same error on both
I had to stop working
I must
Steps to reproduce:
1. ....
2. ....
3. ....

Current behavior:

Expected behavior:

              
Operating System: Mac OS X
Version: 3.6.4.3 release
Comment 1 Rainer Bielefeld Retired 2013-01-05 12:59:43 UTC
NOT reproducible as a general BASIC problem with "LibreOffice 3.6.4.3" German UI/ German Locale [Build-ID: 2ef5aff] {pull date 2012-11-28} on German WIN7 Home Premium (64bit). I am using lots of LibO Baisc macros and never saw such a problem.

Not a valid bug report, without a test kit (document containing the macro what works with an other LibO or OOo version) we can't do anything here.

@Stefano Bolognini:
Thank you for your feedback! Unfortunately you are wrong here, this is the Bug tracking system, not a helpdesk! You can get assistance on
<http://ask.libreoffice.org/questions/>
or on the public users mailing list <users@libreoffice.org>, a mailing list from <http://www.documentfoundation.org/contribution/#lists> or
<http://wiki.documentfoundation.org/Local_Mailing_Lists> 

Please feel free to reopen this Bug if discussion with other users leaded to an assessment that we have a LibO bug and a clear and comprehensible description of the problem due to  <http://wiki.documentfoundation.org/BugReport>.