Bug 59149 - Pinter
Summary: Pinter
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: low minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-01-09 02:35 UTC by Art
Modified: 2014-02-07 21:52 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Art 2013-01-09 02:35:15 UTC
My Lxmark por800-pro 900 - Seris. Will not print. I have removed the softwear
and reinsalled it. On pluged the hot wall plug it cord at both ends pluged it
back in> Removed the USB cable from both ends. Rebooted. It printed once after all this. But now dead in the sea. Or will not print. The cable is good.
Printer Error  The printer cannot Communicate with the printer.
Comment 1 ign_christian 2013-07-25 08:59:08 UTC
Hi Art, is this still happen on LO 4.0.4.2? You forgot to inform your OS & LO version.

Then mark this UNCONFIRMED after you provide that informations.
Comment 2 Art 2013-07-26 02:52:58 UTC
Hi what dose LO mine??
Art Giles.


On 07/25/2013 03:59 AM, bugzilla-daemon@freedesktop.org wrote:
> ign_christian <mailto:ign_christian@yahoo.com> changed bug 59149 
> <https://bugs.freedesktop.org/show_bug.cgi?id=59149>
> What 	Removed 	Added
> Status 	UNCONFIRMED 	NEEDINFO
> CC 		ign_christian@yahoo.com
> Ever confirmed 		1
>
> *Comment # 1 <https://bugs.freedesktop.org/show_bug.cgi?id=59149#c1> 
> on bug 59149 <https://bugs.freedesktop.org/show_bug.cgi?id=59149> from 
> ign_christian <mailto:ign_christian@yahoo.com> *
> Hi Art, is this still happen on LO 4.0.4.2? You forgot to inform your OS & LO
> version.
>
> Then mark this UNCONFIRMED after you provide that informations.
> ------------------------------------------------------------------------
> You are receiving this mail because:
>
>   * You reported the bug.
>
Comment 3 Toni Ballesta 2013-07-29 23:02:11 UTC
You no show the operating system. This seems that is not Libreoffice problem. If is Linux, check the printer by CUPS (http://localhost:631). If is Windows, check on your Control Panel. Print a test page.
Comment 4 QA Administrators 2014-02-02 02:07:10 UTC
Dear Bug Submitter,

Please read the entire message before proceeding.

This bug has been in NEEDINFO status with no change for at least 6 months. Please provide the requested information as soon as possible and mark the bug as UNCONFIRMED. Due to regular bug tracker maintenance, if the bug is still in NEEDINFO status with no change in 30 days the QA team will close the bug as INVALID due to lack of needed information.

For more information about our NEEDINFO policy please read the wiki located here: 
https://wiki.documentfoundation.org/QA/FDO/NEEDINFO

If you have already provided the requested information, please mark the bug as UNCONFIRMED so that the QA team knows that the bug is ready to be confirmed.


Thank you for helping us make LibreOffice even better for everyone!


Warm Regards,
QA Team