Bug Hunting Session
Bug 59171 - Table is not resized back on undo
Summary: Table is not resized back on undo
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-01-09 16:45 UTC by Ruslan Kabatsayev
Modified: 2015-02-19 15:56 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Test document (274.67 KB, application/vnd.oasis.opendocument.text)
2013-01-09 16:45 UTC, Ruslan Kabatsayev
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Ruslan Kabatsayev 2013-01-09 16:45:46 UTC
Created attachment 72731 [details]
Test document

Steps to reproduce:
1. Open test document
2. Drag an image down, e.g. the one below "1.2kOhm" text, so that the cell resizes. Then try moving the one to the right.
3. Press Ctrl+Z until nothing is left in undo memory
4. See the cell size not return to its original height

Here's a screencast of how to reproduce this: http://youtu.be/mMIPWsoGKSc
Comment 1 Thomas van der Meulen 2013-02-16 11:39:29 UTC
Thank you for reporthing this bug,
I can reporduce this bug running LibreOffice 4.0.0.3 on Windows 7.
Comment 2 QA Administrators 2015-02-19 15:40:14 UTC
** Please read this message in its entirety before responding **

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

Test to see if the bug is still present on a currently supported version of LibreOffice (4.4.0.3 or later): https://www.libreoffice.org/download/

If the bug is present, please leave a comment that includes the version of LibreOffice and your operating system, and any changes you see in the bug behavior

If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave a short comment that includes your version of LibreOffice and Operating System

Please DO NOT

Update the version field
Reply via email (please reply directly on the bug tracker)
Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not appropriate in this case)

Thank you for your help!

-- The LibreOffice QA Team
This NEW Message was generated on: 2015-02-19
Comment 3 Ruslan Kabatsayev 2015-02-19 15:56:14 UTC
This seems to be fixed as of 4.4.0.3.