Download it now!
Bug 59349 - FORMATTING: Template manager
Summary: FORMATTING: Template manager
Status: RESOLVED DUPLICATE of bug 59427
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.0.0.1 rc
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords: regression
Depends on:
Blocks:
 
Reported: 2013-01-14 10:05 UTC by Vitaliy
Modified: 2013-01-22 08:09 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Default Template (58.25 KB, image/jpeg)
2013-01-14 15:58 UTC, Joel Madero
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Vitaliy 2013-01-14 10:05:24 UTC
Problem description: 
Where is it and how it work? Looking like somebody forgot add it in build. Basically I can't work with templates in LO4.

Steps to reproduce:
1. Go to menu "File"
2. See only "Save as Template"
3. Can't mark my template as default

Also this menu looking buggy and should be in final release. Not clear logic but right direction.

              
Operating System: Windows 7
Version: 4.0.0.1 rc
Last worked in: 3.6.4.3 release
Comment 1 Joel Madero 2013-01-14 15:58:31 UTC
Created attachment 73012 [details]
Default Template
Comment 2 Joel Madero 2013-01-14 15:58:47 UTC
This is not a bug, it's a new feature (the template manager).

To set a default you must be on the LibreOffice startup screen (which shows all of the components, including "Templates", navigate into templates, then into "my templates" then left click once on your template and a set of options appear above it including "set as default"

Attached an image of what you'll see.

Hope that helps
Comment 3 Vitaliy 2013-01-15 05:10:38 UTC
Thank you.

Also I found that you can get this menu by way: File->New->Templates. Menus "Templates" and "Save as Templates" (for some reason it's called Templates Manger) looking the same. Why not merge functionality in one Templates Manger where will be all? Plus maybe Paragraphs and Tables styles...

I am trying configure LO to my templates (including tables) and should visit a lot of menus and clicks a lot of buttons that doing not so often for remember all these places in head. Other words it's not so useful as it can be.
Comment 4 Rainer Bielefeld Retired 2013-01-22 07:52:18 UTC
I agree with Joel, it is possible to manage templates, but Help of server  installation of  "LOdev  4.0.0.1+   -  ENGLISH UI / German Locale  [Build ID:  072fc07107e9849ed7050d18575b42049db9657)]"  {tinderbox: Win-x86@6, pull time 2013-01-16 09:31:57} on German WIN7 Home Premium (64bit) with own separate User Profile tells: 

The Templates and Documents dialog allows you to manage your templates and sample documents.
To open the Templates and Documents dialog, do one of the following:
Choose File - New - Templates and Documents                             !!!
Press Shift+Ctrl+N.

Bug: 'File - New - Templates and Documents' does not exist
Comment 5 Rainer Bielefeld Retired 2013-01-22 08:00:52 UTC
OOps, broken build or installation, with all other builds I checked that works as mentioned in Help.

This one looks like a DUP of "Bug 59427 - CONFIGURATION: no administration of templates for documents possible"

*** This bug has been marked as a duplicate of bug 59427 ***