Bug 59352 - text width scaling is not effect in text formatting in rectangle
Summary: text width scaling is not effect in text formatting in rectangle
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86 (IA32) All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-01-14 10:34 UTC by Lee gido
Modified: 2015-05-19 17:37 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
compare this two pictures... (266.84 KB, application/vnd.oasis.opendocument.graphics)
2013-01-14 10:34 UTC, Lee gido
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Lee gido 2013-01-14 10:34:39 UTC
Created attachment 72998 [details]
compare this two pictures...

to Libreoffice 3.6.3, Text width scaling do well in writer.

from 3.6.4 to 4.0.0.1
Text width scaling does not effect in writer.
I pictured this problem...

Thank you
Comment 1 Buovjaga 2014-11-07 14:47:27 UTC
Unable to reproduce. Please test with latest version. If the problem persists, set to UNCONFIRMED.

Win 7 64-bit Version: 4.4.0.0.alpha1+
Build ID: 8b21b5cbe78945b27525b4ce78ae3d981f90590f
TinderBox: Win-x86@39, Branch:master, Time: 2014-11-06_03:55:51
Comment 2 QA Administrators 2015-05-06 14:14:09 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least
6 months. Please provide the requested information as soon as
possible and mark the bug as UNCONFIRMED. Due to regular bug
tracker maintenance, if the bug is still in NEEDINFO status with
no change in 30 days the QA team will close the bug as INVALID
due to lack of needed information.

For more information about our NEEDINFO policy please read the
wiki located here:
https://wiki.documentfoundation.org/QA/Bugzilla/Fields/Status/NEEDINFO

If you have already provided the requested information, please
mark the bug as UNCONFIRMED so that the QA team knows that the
bug is ready to be confirmed.
 
Thank you for helping us make LibreOffice even better for everyone!


Warm Regards,
QA Team
Comment 3 Gordo 2015-05-19 17:37:09 UTC
Could not reproduce.

Was able to change scale width in regular text, a text box, and a frame.

Windows Vista 64
Version: 4.4.3.2
Build ID: 88805f81e9fe61362df02b9941de8e38a9b5fd16

4.3.6.2
4.2.8.2

Changed to RESOLVED WORKSFORME.