Bug 59367 - EXTENSIONSWEBSITE: a warning about outdated is showed for mature extensions
Summary: EXTENSIONSWEBSITE: a warning about outdated is showed for mature extensions
Status: RESOLVED MOVED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: WWW (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-01-14 16:53 UTC by jmontane
Modified: 2015-10-17 19:38 UTC (History)
7 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jmontane 2013-01-14 16:53:40 UTC
Hi,

some extensions, like dictionaries, are matured, and no frequent update is needed. So a warning when only a year is done since last update is a bad choice for home users.

Some samples of well mature extensions:
Catalan dictionary:http://extensions.libreoffice.org/extension-center/catalan-spellcheck-dictionary
Slovenina dictionary: http://extensions.libreoffice.org/extension-center/slovenian-dictionary-pack 


Such extensions must be allowed to have a long term (3 years?) before the warning is showed.
Comment 1 Florian Effenberger 2013-02-10 13:20:42 UTC
Cc'ing Andreas on this
Comment 2 Andreas Mantke 2013-03-15 21:46:46 UTC
It is a reminder for the project owner that he should look at his extension or template and think about adding a new version of LibreOffice to the compatibility list. We create new major releases for LibreOffice every six month. If the extension works with this new releases too the project owner could simply add an item to the compatibility list of the release and re-publish the release. Once this is done the warning has gone.

In my opinion this is not a bug but a valuable feature (reminder). I don't want to change this.
Comment 3 Laurent BP 2013-03-16 15:07:18 UTC
Hi,

Here is an How-To remove this warning in few steps:
- go to the webpage of the extension
- select Releases
- select the last published release
- click on State > Re-release this project
Done! :)

Laurent BP
Comment 4 QA Administrators 2015-02-19 15:34:57 UTC
** Please read this message in its entirety before responding **

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

Test to see if the bug is still present on a currently supported version of LibreOffice (4.4.0.3 or later): https://www.libreoffice.org/download/

If the bug is present, please leave a comment that includes the version of LibreOffice and your operating system, and any changes you see in the bug behavior

If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave a short comment that includes your version of LibreOffice and Operating System

Please DO NOT

Update the version field
Reply via email (please reply directly on the bug tracker)
Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not appropriate in this case)

Thank you for your help!

-- The LibreOffice QA Team
This NEW Message was generated on: 2015-02-19
Comment 5 Buovjaga 2015-03-06 13:41:19 UTC
NOTABUG per comment 2.
Comment 6 Cor Nouws 2015-03-06 13:54:33 UTC
(In reply to Andreas Mantke from comment #2)
> It is a reminder for the project owner that he should look at his extension
> or template and think about adding a new version of LibreOffice to the

It is good to remind project owners for that, but currently it gives potentially wrong information to users mostly.
So reminding should be done by mail or whatever..
I think this is a bug and it would be good if it can be improved with the rework :)
Comment 7 Buovjaga 2015-03-31 08:48:51 UTC
Correcting status to NEW.
Comment 8 Dennis Roczek 2015-10-17 19:38:27 UTC
ticket moved to redmine https://redmine.documentfoundation.org/issues/1518