Download it now!
Bug 59377 - UI: Deleting/adding row/column is not changing copy selection
Summary: UI: Deleting/adding row/column is not changing copy selection
Status: RESOLVED DUPLICATE of bug 42261
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.6.4.3 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-01-14 20:12 UTC by jerryevo
Modified: 2017-03-25 10:57 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jerryevo 2013-01-14 20:12:08 UTC
Select row B or column B
Select Copy from menu
Delete row A or column A (respectively to first step)
or
Add row above A or column above A
You can see that copy selection was not moved instead of following data copied to buffer
Operating System: Mac OS X
Version: 3.6.4.3 release
Comment 1 ign_christian 2013-06-10 06:53:20 UTC
Minor bug on UI though copied data not moved or lost.

Confirm reproducible on LO 4.0.4.1 (Win7 32bit)
Comment 2 A (Andy) 2015-03-07 20:39:36 UTC
Reproducible with LO 4.4.1.2, Win 8.1
Comment 3 tommy27 2016-04-16 07:28:42 UTC Comment hidden (obsolete)
Comment 4 Thomas Lendo 2017-03-23 21:34:03 UTC
Bug reproducible with LibO 5.3.1.2.

Copied data selection not moved with the copied cells when adding/removing cells before/above.
Comment 5 Thomas Lendo 2017-03-25 10:57:39 UTC
Seems to be a duplicate of bug 42261.

*** This bug has been marked as a duplicate of bug 42261 ***