Bug 59420 - FILESAVE: Graphs are broken in saved .xls file
Summary: FILESAVE: Graphs are broken in saved .xls file
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.6.4.3 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-01-15 13:30 UTC by Betlista+libreOffice
Modified: 2016-07-14 13:09 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
this is my document, that caused the problem (124.50 KB, application/vnd.ms-excel)
2013-01-15 13:30 UTC, Betlista+libreOffice
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Betlista+libreOffice 2013-01-15 13:30:16 UTC
Created attachment 73085 [details]
this is my document, that caused the problem

Problem description: 
I created spreadsheet document with some graphs and wanted to share it as .xls, but when I saved it as .xls and the graph curves are not shown in MS Office and also in LibreOffice when reopened.

Steps to reproduce:
1. just save it as .xls

Current behavior:
When opened saved .xls in MS Office or LibreOffice, there are graphs without curves.
(But it's working fine with .xlsx)

Expected behavior:
Graphs are working good (=graph curves are shown) as with .xlsx

Additional info:
Maybe there is problem with datatype. I used time on x-axis, it seems to be broken too in .xls.
Operating System: Windows 7
Version: 3.6.4.3 release
Comment 1 Betlista+libreOffice 2013-01-15 13:38:07 UTC
I'm sorry, the problem was that this document was saved with OpenOffice intead of LibreOffice. Using LibeOffice seems fine, except legend position, in .ods it's on the top, but in .xls it's on the right side .
Comment 2 m.a.riosv 2013-01-16 00:11:24 UTC
Hi Betlista, the we can considered at not a bug, please if you are not agree change the status.
Comment 3 Betlista+libreOffice 2013-01-16 09:36:54 UTC
Today it happened to me again (and I used LibreOffice), but I tried and it's not possible to reproduce it again, so we can consider it as not a bug.