Bug 59508 - Unable to modify paths (on Fedora 17 & 18)
Summary: Unable to modify paths (on Fedora 17 & 18)
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.6.3.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-01-17 07:44 UTC by J. Schraten
Modified: 2013-11-19 09:06 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description J. Schraten 2013-01-17 07:44:10 UTC
Changing of setting under Tools -> Options -> Paths -> My Documents has no effect on Fedora.

An Ubuntu Live System was not affected, so it maybe a Fedora issue.
Comment 1 J. Carl 2013-02-08 10:49:08 UTC
Same problem here on Fedora 18. It seems to be related the LibreOffice packages distributed by Fedora. When using the packages downloaded directly from libreoffice.org, it works fine for me.
Comment 2 Tim Lloyd 2013-11-18 23:23:25 UTC
I just installed from the F20 repos and it works fine. Maybe Fedora fixed it at their end? Nothing on their bugzilla to support this though!