Bug Hunting Session
Bug 59512 - Cell-Format not properly transferred
Summary: Cell-Format not properly transferred
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.0.0.1 rc
Hardware: x86 (IA32) Windows (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-01-17 10:50 UTC by Jürgen
Modified: 2015-02-07 01:22 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jürgen 2013-01-17 10:50:28 UTC
A Numbervalue, formatet under LOO 3.6 as # ### ## (for German Bankcode) ist transferred to #" ""###" ""##.
So a number value, that should be displayed as "123 456 78" is displayed as "123456 ### 78"
Comment 1 m.a.riosv 2013-01-18 02:32:54 UTC
Hi Jürgen,

Reproducible with:
Win 7x64 Ultimate
Versión 3.6.4.3 (ID de compilación: 2ef5aff)
Version 4.0.0.1 (Build ID: 527dba6f6e0cfbbc71bd6e7b88a52699bb48799)

Save and load with 3.6.4.3, reproduce the issue.
Comment 2 A (Andy) 2015-02-06 21:54:13 UTC
For me not reproducible with LO 4.4.0.3, Win 8.1.

Can anybody still reproduce this bug?  If not, then I would propose to close it as Resolved.
Comment 3 m.a.riosv 2015-02-07 01:22:24 UTC
Hi @Andy, thanks for review.

Also works for me from:
Win7x64
Version: 4.1.6.2 Build ID: 40ff705089295be5be0aae9b15123f687c05b0a

and works with:
Win7x64
Version: 4.4.0.3 Build ID: de093506bcdc5fafd9023ee680b8c60e3e0645d7

I think we can resolve as worksforme.