Download it now!
Bug 59652 - : Rendering diagram-graphics OK in latest Win7 version, not in Ubuntu (source is same file!)
Summary: : Rendering diagram-graphics OK in latest Win7 version, not in Ubuntu (source...
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.6.4.3 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-01-21 08:12 UTC by Alain G. J. Derycke
Modified: 2015-03-15 16:07 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
In the zipcontainer, you can find 4 screenshots included in two pdf-files and a simulationfile in ods in order to be able to reproduce the problem. (772.51 KB, application/zip)
2013-01-21 08:12 UTC, Alain G. J. Derycke
Details
Chart Showing Problems in Bodhi (75.94 KB, application/pdf)
2013-05-29 20:01 UTC, Joel Madero
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Alain G. J. Derycke 2013-01-21 08:12:16 UTC
Created attachment 73359 [details]
In the zipcontainer, you can find 4 screenshots included in two pdf-files and a simulationfile in ods in order to be able to reproduce the problem.

Problem description: The ods-file as attached, is OK for Libre Office 3.6.4 (in Windows); in Ubuntu Quantal is 3.6.2 still applicable, but this version gives faulty graphs/diagrams!

 I tried to avoid the problem by accepting in my sources of Ubuntu, the ppa directly of Libre Office and thus installing the latest version. The version in my Ubuntu/Quantal is 3.6.4.3 now. This did not fix the problem. 

Please find four screenprints in two pdf-files and a simulationfile in ods, attached to this mail. You can see differences in diagram obtained by manipulating the same file. Just change a value in the spreadsheet. 

Steps to reproduce:
1. Open the file in latest Libre Office in Win7, change a value -> graphs OK...
2. Open the file in latest Libre Office in Ubuntu, change a value -> graphs NOT OK.......
3. ....

Current behavior:In windowsversion of Libre Office, all is OK.

Expected behavior: Hope the same result in Ubuntu/Libre Office as in windowsversion.

              
Operating System: Ubuntu
Version: 3.6.4.3 release
Comment 1 Joel Madero 2013-05-29 19:59:53 UTC
cc'ing Bjoern - looks like maybe Ubuntu specific

FWIW - it's broken in Bodhi Linux also but in a completely different way - looks like it's a combined line/bar chart, I only see a line, attaching PDF - this would be a separate bug.

Version 4.0.3.3 release
Version 4.2 master from just a couple days ago
Comment 2 Joel Madero 2013-05-29 20:01:37 UTC
Created attachment 79983 [details]
Chart Showing Problems in Bodhi
Comment 3 Björn Michaelsen 2013-05-30 11:28:53 UTC
Can reproduce on LibreOffice 4.0.2/Ubuntu 13.10 -- thus unlikely a Ubuntu-specific bug.
Maybe try with a clean LibreOffice profile or on another machine?
Comment 4 Joel Madero 2013-05-30 14:30:28 UTC
Marking as NEW per comment by Bjoern, also removing OS-Ubuntu per comment
Comment 5 QA Administrators 2015-03-04 02:21:42 UTC
** Please read this message in its entirety before responding **

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

Test to see if the bug is still present on a currently supported version of LibreOffice (4.4.1.2 or later): https://www.libreoffice.org/download/

If the bug is present, please leave a comment that includes the version of LibreOffice and your operating system, and any changes you see in the bug behavior

If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave a short comment that includes your version of LibreOffice and Operating System

Please DO NOT

Update the version field
Reply via email (please reply directly on the bug tracker)
Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not appropriate in this case)

Thank you for your help!

-- The LibreOffice QA Team
This NEW Message was generated on: 2015-03-03
Comment 6 Jean-Baptiste Faure 2015-03-15 16:07:22 UTC
Not reproducible for me with LibreOffice 4.4.3.0.0+ built at home under Ubuntu 14.10 x86-64.

Closing as WorksForMe. Please, feel free to reopen if you disagree.

Best regards. JBF