Bug Hunting Session
Bug 59761 - EDITING Applying language to all text creates multiple Undo actions
Summary: EDITING Applying language to all text creates multiple Undo actions
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.0.1 rc
Hardware: Other All
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-01-23 14:09 UTC by Urmas
Modified: 2015-05-12 00:08 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Urmas 2013-01-23 14:09:01 UTC
1. Assign the language via Tools/Language/for All Text/XXX;
2. Undo.

Result: The all text is selected and has the XXX language.

The undone action is 'Applying attributes', there is another one, 'Changing defaults' in the stack.
Comment 1 Jorendc 2013-01-23 17:06:58 UTC
I can reproduce this behavior using Linux Mint 14.1 and LibreOffice Version 4.1.0.0.alpha0+ (Build ID: 4ef1bed7ec34809537d42b49a0e8581c3809ff9)
Comment 2 A (Andy) 2015-02-06 22:24:57 UTC
For me not reproducible with LO 4.4.0.3, Win 8.1.

Because this bug is already quite old, can anybody still reproduce this bug?
Comment 3 Gordo 2015-05-12 00:08:37 UTC
Could not reproduce.

Windows Vista 64
Version: 4.4.3.2
Build ID: 88805f81e9fe61362df02b9941de8e38a9b5fd16

4.3.6.2
4.2.8.2

Was still reproducible in 4.1.6.2.

Changed to RESOLVED WORKSFORME.