Bug 59900 - Tooltip remains above all other windows
Summary: Tooltip remains above all other windows
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
(earliest affected)
3.5.4 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
QA Contact:
Depends on:
Reported: 2013-01-26 12:41 UTC by torquil
Modified: 2014-07-08 17:17 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:

Offending tooltip (25.36 KB, image/png)
2013-01-26 12:41 UTC, torquil

Note You need to log in before you can comment on or make changes to this bug.
Description torquil 2013-01-26 12:41:49 UTC
Created attachment 73684 [details]
Offending tooltip

A tooptip displayed by LibreOffice Draw, will not disappear and remains above all other windows that I have on my desktop. I am only able to get rid of it by quitting LibreOffice Draw.

To reproduce:

1) Open a OpenDocument Drawing file, containing two pages. LibreOffice appears, displaying the first page, and showing two page thumbnails on the "Pages" pane on the left.

2) Remove the "Pages" pane by clicking on its top right "x". It disappears, but a second after a rectangular yellow tooltip showing the the text "Slide 1" appears in the same area.

This tooltip remains at this position, and is shown above all other windows that are displayed on the desktop, until I close LibreOffice. In some rare cases, it has disappeared after some time, but I do not know why.

I have attached a screenshot showing how the offending tooltip appears above my terminal window.

I'm using Debian Sid GNU/Linux as of today, with LibreOffice with Debian version number 1:3.5.4+dfsg-4, and the desktop is XFCE 4.10.0.

Best regards
Torquil Sørensen
Comment 1 Jacques Guilleron 2013-06-06 10:50:18 UTC
Hello Torquil,

I guess it's a Linux issue because I don't reproduce with 
LO Portable & Windows 7 Home Premium.
Did you try with a recent release? Does this issue persist for you?
Anyway, I hope somebody else using Linux will answer you.

Have a nice day,

Jacques Guilleron
Comment 2 bfoman (inactive) 2013-06-21 11:06:07 UTC
Is this still an issue in the latest stable release?
Comment 3 Stephen Mollett 2013-11-23 15:56:28 UTC
The bug still appears to be present in on Gentoo/amd64 running under KDE 4.11.3.
Comment 4 QA Administrators 2014-06-01 21:30:01 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least 6 months. Please provide the requested information as soon as possible and mark the bug as UNCONFIRMED. Due to regular bug tracker maintenance, if the bug is still in NEEDINFO status with no change in 30 days the QA team will close the bug as INVALID due to lack of needed information.

For more information about our NEEDINFO policy please read the wiki located here: 

If you have already provided the requested information, please mark the bug as UNCONFIRMED so that the QA team knows that the bug is ready to be confirmed.

Thank you for helping us make LibreOffice even better for everyone!

Warm Regards,
QA Team
Comment 5 QA Administrators 2014-07-08 17:17:48 UTC
Dear Bug Submitter,

Please read this message in its entirety before proceeding.

Your bug report is being closed as INVALID due to inactivity and a lack of information which is needed in order to accurately reproduce and confirm the problem. We encourage you to retest your bug against the latest release. If the issue is still present in the latest stable release, we need the following information (please ignore any that you've already provided):

a) Provide details of your system including your operating system and the latest version of LibreOffice that you have confirmed the bug to be present

b) Provide easy to reproduce steps – the simpler the better

c) Provide any test case(s) which will help us confirm the problem

d) Provide screenshots of the problem if you think it might help

e) Read all comments and provide any requested information

Once all of this is done, please set the bug back to UNCONFIRMED and we will attempt to reproduce the issue. 
Please do not:
a) respond via email 
b) update the version field in the bug or any of the other details on the top section of FDO