Download it now!
Bug 59924 - EDITING: Printing Form : no data
Summary: EDITING: Printing Form : no data
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
3.5.4 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-01-27 07:51 UTC by PRX
Modified: 2015-05-03 14:45 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description PRX 2013-01-27 07:51:37 UTC
Problem description: 

Steps to reproduce:
1. Create a form
2. file in data 
3. display the form (with data) and print

Current behavior:form shape without data

Expected behavior:form shape with data

BUT Preview HAS data !!
              
Operating System: Ubuntu
Version: 3.5.4 release
Comment 1 Robert Großkopf 2013-01-31 20:27:17 UTC
I have tested with LO 3.5.7 - only printing of image-fields doesn't work. Same in 3.6.5. All tests with OpenSuSE 11.4 32bit rpm.
All data were printed except images.
Can't confirm this bug.
Comment 2 sophie 2014-03-24 15:39:44 UTC
Hi, Could you provide a form to try to reproduce your issue. Also have you tried with the last stable version 4.1.5 version? Thanks - Sophie
Comment 3 Dominik 2014-07-05 07:29:37 UTC
i can't reproduce on LO 4.3.0.2.

does this bug still occur to you?
Comment 4 Alex Thurgood 2015-01-03 17:41:21 UTC
Adding self to CC if not already on
Comment 5 Robert Großkopf 2015-05-03 14:45:54 UTC
No reaction from the reporter for over 2 years.
Could be it is a duplicate of https://bugs.documentfoundation.org/show_bug.cgi?id=73139 (Printing of a tablecontrol with only black fonts).

I will close this bug as WORKSFORME.
Feel free to reopen if the bug isn't a duplicate of 73139.