Bug 59944 - VIEWING Comments in Calc
Summary: VIEWING Comments in Calc
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.0.0.2 rc
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-01-27 21:11 UTC by Victor
Modified: 2015-02-22 08:40 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Victor 2013-01-27 21:11:17 UTC
First.
I have a problem with version 4.0.0.2
When i connect two or more cells,  insert a comment there, then go to right and return, the red box disappears
This bug is new because i use v.3.5.3 without problems.

Second.
I need to show a date in two lines, example:
  monday
21 january
i need these lines centered in the same cell. In v.3.5.1 it is possible and easy, but not in 4.0

Thank you

Victor
Comment 1 m.a.riosv 2013-01-27 23:35:57 UTC
Hi Victor, thanks for reporting.

I can not reproduce any of the issues.
Win7x64 Ultimate
Version 4.0.0.2 (Build ID: 5991f37846fc3763493029c4958b57282c2597e)

Was enter as date and formatted to see so?, or is a date enter as text?.
In the first case does not work for me either in 3.5.7.2 or in 4.0.0.2.

Have you tried to resetting the user profile?
https://wiki.documentfoundation.org/UserProfile
Sometimes solve strange issues.
Comment 2 Victor 2013-01-28 03:35:26 UTC
I've tried with resetting de user profile without success.

Look what happens in these videos:

Comments
https://docs.google.com/file/d/0B3va26fKWcqKZXNCWU1qeXhzeVk/edit


Dates
https://docs.google.com/file/d/0B3va26fKWcqKcmd2MUtBcmNLNUU/edit
Comment 3 m.a.riosv 2013-01-29 00:17:54 UTC
Hola Victor,

I can now reproduce it.
The red point comment disappear when go to the right letting the cell with comment out of window and returning to the cell, if you are in a row different from the cell row.

Please can you report the date issue in a new reporting bug, it is a different matter.
I can reproduce also with 3.3.4.
Comment 4 ign_christian 2014-07-12 10:31:13 UTC
No problem in LO 4.2.5.2 - Ubuntu 12.04 x86

@Victor, is it still happen in Windows with latest stable release?
Comment 5 Victor 2015-02-22 03:13:31 UTC
It works perfectly in Windows!
Comment 6 Jean-Baptiste Faure 2015-02-22 08:40:21 UTC
(In reply to Victor from comment #5)
> It works perfectly in Windows!

Thank you very much for information. Tested myself without problem with LO 4.4.2.0.0+ under Ubuntu. Closing as WorksForMe.

Best regards. JBF