Bug Hunting Session
Bug 59984 - Menus stop working
Summary: Menus stop working
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.6.2.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-01-28 19:46 UTC by Primoz Princic
Modified: 2015-02-22 09:41 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Primoz Princic 2013-01-28 19:46:01 UTC
I was just working on some simple table, and wanted format cell I just typed some text into. 

After selecting menu Format / cells no dialog windows opens. After that no dialog windows show (eg - about..) if I select them from menu. Also no function called from menu seems to work. Menu is shown but no action is performed if I select something from menu. 

If I use right-click on cell and select format cell window opens and I can use it. 

I'm not sure how to reproduce the problem (tried), but it is persistent. Sometimes happens as soon as I open the file sometimes after some time. But it does.  



Version 3.6.2.2 (Build ID: 360m1(Build:2))
Ubuntu 12.10
Comment 1 strife 2013-02-17 12:45:34 UTC
This only affects me in writer, there no menus work so save/save as has to be done differently. In calc, the menues do work.

Is this a problem with globalmenus or libreoffice?

(Ubuntu 12.10, Libreoffice Version 3.6.2.2 (Build ID: 360m1(Build:2)))
Comment 2 A (Andy) 2015-02-10 16:05:46 UTC
This bug report is already quite old.  But despite this important basic feature there was apparently not much reaction yet?  Does it still persist?
Comment 3 Jean-Baptiste Faure 2015-02-22 09:41:19 UTC
Unity did big progress and works far better in Ubuntu 14.04 and newer. 

I never experienced such issue with my own installations of Ubuntu / LibreOffice.
So I close this bug report as WorksForMe. Please, feel free to reopen if you still experience this issue with current Ubuntu and LibreOffice versions.

Best regards. JBF