Bug 60304 - [FILEOPEN] text runs together
Summary: [FILEOPEN] text runs together
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.0.0.3 release
Hardware: All All
: medium minor
Assignee: Not Assigned
URL:
Whiteboard: NoRepro:4.3.0.0alpha0+:OSX
Keywords:
Depends on:
Blocks:
 
Reported: 2013-02-05 05:28 UTC by Michael Weske
Modified: 2013-12-08 11:43 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments
origian document created on MAC with Office 2010 (68.99 KB, application/vnd.openxmlformats-officedocument.presentationml.presentation)
2013-02-05 05:28 UTC, Michael Weske
Details
Screenshots mac osx (414.16 KB, application/x-zip-compressed)
2013-02-10 19:17 UTC, Jorendc
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Michael Weske 2013-02-05 05:28:07 UTC
Created attachment 74215 [details]
origian document created on MAC with Office 2010

this document was created in Office2010 on a MAC.  you will note for example slide 3 after the line [SOLO] is "For the grace that covers sinAt the"
it originally read:
For the grace that covers sin
At the door where life begins
For .....

For some reason the lines were merged together..
Comment 1 Jorendc 2013-02-10 17:45:28 UTC
Thanks for reporting!

I can't reproduce this behavior using Linux Mint 14 x64 with LibreOffice 4.0.0.3 rc3. What version of LibreOffice do you use? Is it possible for you to retest using LibreOffice 4.0.0 (you can download it here: http://www.libreoffice.org/download )

Thanks for your time,
Joren
Comment 2 Michael Weske 2013-02-10 19:01:28 UTC
unfortunately I am on Windows 7 Professional SP1 32 bit and using LibreOffice 4.0.0.3   
slide three line 2 reads:
For the grace that covers sinAt the    (At the   --- should start next line)
line 3 reads:
door where life beginsFor salvation     (For salvation should start next line)
line 5 reads:
to guide us throughThanks be         (Thanks be  should start next line)

Slide 4 line 3:  explainFor    is same issue
slied 5 has several issues.

I wanted to include a proper view in Impress, but could not figure out how to connect 2 attachments.
Comment 3 Jorendc 2013-02-10 19:15:45 UTC
Thanks for your additional information!

I still CAN'T reproduce this behavior using Linux Mint 14 x64 (also not reproducible using latest master build a couple hours ago: Version 4.1.0.0.alpha0+ (Build ID: 80cbc04c2cbe25ebdfe2f22bb2e5ba62728e963)). I see some terminal output (warning messages) when I open this document.

I CAN reproduce this using Mac OSX 10.8.2 using LibreOffice 4.0.0.3 rc3. Therefore I mark this as NEW.

@Bug reporter: you can upload other attachments by clicking on "Add an attachment" at the bottom of the 'Attachments'-table at this page.
Comment 4 Jorendc 2013-02-10 19:17:12 UTC
Created attachment 74562 [details]
Screenshots mac osx
Comment 5 Michael Weske 2013-02-22 04:16:23 UTC
I just found out from the person who created this presentation that it will not display properly on a MS windows 7 using office 2010 PowerPoint, so it appears to be an issue with the office for mac and not an issue with LibreOffice.  I did not have windows with MS office to originally test.  Sorry for any issues this may have caused.
Comment 6 retired 2013-12-08 11:43:06 UTC
Hi Michael and all,

setting this to NOTOURBUG. The documents opens fine with LO Version: 4.3.0.0.alpha0+
Build ID: 5e01904de993caa3d497a8f6c82a846336e70eef
TinderBox: MacOSX-x86@49-TDF, Branch:master, Time: 2013-12-06_02:05:01

It also displays as wanted by bug reporter in MS Office 2011 on OS X. Powerpoint complains about a damaged document (so this document might be borked already) but manages to repair and display the file just fine.

So maybe MS Office 2010 OS X specific. But however not a LO bug.