Download it now!
Bug 60685 - FORMATTING: Writer crash when i choose to have different header in every page
Summary: FORMATTING: Writer crash when i choose to have different header in every page
Status: RESOLVED DUPLICATE of bug 71429
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.0.3 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA target:4.1.5
Keywords:
Depends on:
Blocks:
 
Reported: 2013-02-11 18:59 UTC by smyroglou.b
Modified: 2015-02-05 13:36 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description smyroglou.b 2013-02-11 18:59:03 UTC
Problem description: 

Steps to reproduce:
1. Create a header with some text and to images
2. Decide that i want the header only in first page
3. Go to Format --> Page --> Header Tab and deactivate the "same content on first page" i press Apply and OK
5 

Current behavior:
In the same menu i deactivate "same content left/right" i press Apply and the program Crash. I test many other combination but the same result ... program crash.

Expected behavior:
It shouldn't crash. It should keep a copy of the first page header and allow me to change every page one by one or keep only first page header (or current page header) and erase all the others.

              
Operating System: Windows 7
Version: 4.0.0.3 release
Comment 1 Joel Madero 2013-03-21 16:00:53 UTC
Cannot reproduce on Bodhi Linux 2.2 using 4.1 master build. Might be Windows only.
Comment 2 Jacques Guilleron 2013-03-22 10:01:51 UTC
Reproduced with this sequence on LO 4.0.2.1, Windows 7 Home Premium

Jacques Guilleron
Comment 3 Caolán McNamara 2015-02-05 13:36:12 UTC

*** This bug has been marked as a duplicate of bug 71429 ***