Bug Hunting Session
Bug 60707 - Cannot change destination directory
Summary: Cannot change destination directory
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.0.0.3 release
Hardware: x86 (IA32) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-02-12 01:25 UTC by rene fommes
Modified: 2015-03-08 19:17 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description rene fommes 2013-02-12 01:25:23 UTC
tools>options>online update> 
Download destination cannot be changed
Comment 1 Jorendc 2013-02-23 22:23:20 UTC
I can change it using Mac OSX 10.8.2 LibreOffice Version 4.0.0.3 release.
Comment 2 Clemen Beek 2013-03-02 14:01:27 UTC
I can confirm this when using normal account.(AMD64, Ubuntu 12.10, LO 4.0.0.3 NL)

Using sudo with startup LO it is possible to change the download destination. Unfortunately does this always results in the folder /root.
Comment 3 Jorendc 2013-03-04 23:12:12 UTC
Thanks for reporting Rene.

(In reply to comment #2)
> I can confirm this when using normal account.(AMD64, Ubuntu 12.10, LO
> 4.0.0.3 NL)
> 
> Using sudo with startup LO it is possible to change the download
> destination. Unfortunately does this always results in the folder /root.

Thanks for confirming and additional testing Clemen. If you can confirm a bug, you can mark it as NEW. Glad do have you in our team.

I'll try to do some additional testing this week.

Kind regards,
Joren
Comment 4 QA Administrators 2015-02-19 15:44:50 UTC
** Please read this message in its entirety before responding **

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

Test to see if the bug is still present on a currently supported version of LibreOffice (4.4.0.3 or later): https://www.libreoffice.org/download/

If the bug is present, please leave a comment that includes the version of LibreOffice and your operating system, and any changes you see in the bug behavior

If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave a short comment that includes your version of LibreOffice and Operating System

Please DO NOT

Update the version field
Reply via email (please reply directly on the bug tracker)
Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not appropriate in this case)

Thank you for your help!

-- The LibreOffice QA Team
This NEW Message was generated on: 2015-02-19
Comment 5 Buovjaga 2015-03-08 19:17:25 UTC
The option "Online update" seems to be removed completely now. Setting to WFM.

Ubuntu 14.10 64-bit 
Version: 4.4.1.2
Build ID: 40m0(Build:2)
Locale: en_US