Bug 60726 - page number
Summary: page number
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: BASIC (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 60727 (view as bug list)
Depends on:
Blocks:
 
Reported: 2013-02-12 13:25 UTC by Christian Tillinger
Modified: 2013-02-12 20:44 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Christian Tillinger 2013-02-12 13:25:58 UTC
My Libre Office on mac not give me page number when I'de like to add this to my documents in writer. When I put the button for making page number writer write  me only word: "PAGENUMBER"

Please give me any solution for use it. 

Many thanks, Tillinger from  HU, EU
Comment 1 Jorendc 2013-02-12 20:20:50 UTC
@Bug reporter: please don't mark such bugs as blocker. Following [1] this bug doesn't resolve in data loss/crash/etc...
Everyone would like to see his bug fixed (if this is one)... so marking it as blocker right away is NOT DONE. If everyone does that, we can delete the priority field because it's useless then.

Kind regards,
Joren

[1] https://wiki.documentfoundation.org/images/0/06/Prioritizing_Bugs_Flowchart.jpg
Comment 2 Jorendc 2013-02-12 20:23:16 UTC
Can't reproduce this behavior using LibreOffice 4.0.0.3 release Mac OSX 10.8.2. Can you please provide us more information... what libreoffice version do you use, what Mac OSX version, what are the steps you take to reproduce this behavior?

When I create a footer and insert a field in it: Insert > Fields > Page Number I get the correct page number.

Kind regards,
Joren
Comment 3 Christian Tillinger 2013-02-12 20:24:43 UTC
Hi,
This problem now is not problem, it is ok, many thanks for support. I saw video about it and it is ok, now.Joren, thanks for help
Comment 4 Jorendc 2013-02-12 20:30:32 UTC
Glad it is solved now. Please use our Ask (http://ask.libreoffice.org/en/questions/) for such questions instead reporting a blocker bug.

If you need to report a bug, please don't alter the priority, unless you're following our flowchart: https://wiki.documentfoundation.org/images/0/06/Prioritizing_Bugs_Flowchart.jpg

Thanks in advance.

Kind regards,
Joren
Comment 5 Christian Tillinger 2013-02-12 20:31:27 UTC
But I have a new question. Can you help me with, please?
Comment 6 Jorendc 2013-02-12 20:37:16 UTC
(In reply to comment #5)
> But I have a new question. Can you help me with, please?

Please, use our Ask (http://ask.libreoffice.org/en/questions/) system for questions. We use this as a bug tracker, not to answer questions (there we have that Ask for).

Kind regards,
Joren
Comment 7 Jorendc 2013-02-12 20:44:26 UTC
*** Bug 60727 has been marked as a duplicate of this bug. ***