Bug 60846 - Size is incorrect with PNG saved this Photoshop v13.0
Summary: Size is incorrect with PNG saved this Photoshop v13.0
Status: RESOLVED NOTOURBUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.0.0.3 release
Hardware: x86-64 (AMD64) macOS (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-02-14 15:27 UTC by Daniel L
Modified: 2013-09-26 17:06 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Comparative progressive/interlaced (75.41 KB, application/vnd.oasis.opendocument.text)
2013-02-14 15:27 UTC, Daniel L
Details
PNG file coded by PhotoShop (51.56 KB, image/png)
2013-02-24 22:08 UTC, Daniel L
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Daniel L 2013-02-14 15:27:18 UTC
Created attachment 74824 [details]
Comparative progressive/interlaced

The original of interlaced PNG is not correct and sometimes aspect ratio is not correct too!
Comment 1 Daniel L 2013-02-14 15:52:06 UTC
Finally, all PNG saved with MacOS Photoshop v13.0 (CS 6) cause the same problem
Comment 2 Jorendc 2013-02-23 21:24:22 UTC
@Daniel: is it possible to attach a PNG created with PhotoShop? I see 2 images in your document. The second is bigger then the first. When I alter the size of both, it's saved correctly.

Kind regards,
Joren
Comment 3 Daniel L 2013-02-24 22:08:01 UTC
Created attachment 75461 [details]
PNG file coded by PhotoShop

This file is a transcode PNG to PNG from http://fr.libreoffice.org/assets/Uploads/_resampled/resizedimage600102-icones-libreoffice2.png 

Transcoding did by PhotoShop CS6 v13.0 x64 MacOS edition (best compression/progressive mode). Put this file into a blank Writter document and compare the aspect/behavior versus the original file.

Last test on Writer Version 4.0.0.3 (Build ID: 53fd80e80f44edd735c18dbc5b6cde811e0a15c)
TinderBox: MacOSX TDF Release, Branch:libreoffice-4-0, Time: 2013-01-31_11:01:36
Comment 4 QA Administrators 2013-09-24 01:59:07 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least 6 months. Please provide the requested information as soon as possible and mark the bug as UNCONFIRMED. Due to regular bug tracker maintenance, if the bug is still in NEEDINFO status with no change in 30 days the QA team will close the bug as INVALID due to lack of needed information.

For more information about our NEEDINFO policy please read the wiki located here: 
https://wiki.documentfoundation.org/QA/FDO/NEEDINFO

If you have already provided the requested information, please mark the bug as UNCONFIRMED so that the QA team knows that the bug is ready to be confirmed.


Thank you for helping us make LibreOffice even better for everyone!


Warm Regards,
QA Team
Comment 5 Regina Henschel 2013-09-25 14:47:12 UTC
I do not understand, what is reported as "bug". The attached file contains 1 embedded picture. The objects, which refer to this picture, have different scaling. So of cause they have different size.

Can you please describe step by step, what you do, what you get and what you expect to get.
Comment 6 Daniel L 2013-09-26 17:06:14 UTC
I am unable to reproduce the bug...