Bug Hunting Session
Bug 60885 - FILESAVE: File button and relevant Help not same
Summary: FILESAVE: File button and relevant Help not same
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Documentation (show other bugs)
Version:
(earliest affected)
4.0.0.3 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2013-02-15 09:49 UTC by gawieded
Modified: 2016-05-19 21:09 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description gawieded 2013-02-15 09:49:05 UTC
Problem description: Save default template:
HELP says: 2. Choose File - Templates - Organize.
but toolbar FILE has not got it, only SAVE AS TEMPLATE

Steps to reproduce:
1. Create new template...
2. Clicke FILE....
3. Only SAVE TEMPLATE available and no ORGANIZE....

Current behavior:Shows SAVE AS TEMPLATE

Expected behavior:Should show TEMPLATES then ORGANIZE

              
Operating System: Windows 7
Version: 4.0.0.3 release
Comment 1 Brenda Granados 2013-03-04 18:05:18 UTC
Hi, I have confirmed that the instructions for saving and organizing a template provided in Help do not match what is presented int the File menu of Writer. Thank you for pointing this out!

-Brenda  

Version: 4.0.0.3
Platform: Windows 8 x64


LibreOffice is powered by a team of volunteers, every bug is confirmed (triaged) 
by human beings who mostly give their time for free. We invite you to join our 
triaging by checking out this link: https://wiki.documentfoundation.org/QA/BugTriage
There are also other ways to get involved including with marketing, UX, documentation,
and of course developing -  http://www.libreoffice.org/get-help/mailing-lists
Comment 2 QA Administrators 2015-02-19 15:47:19 UTC
** Please read this message in its entirety before responding **

To make sure we're focusing on the bugs that affect our users today, LibreOffice QA is asking bug reporters and confirmers to retest open, confirmed bugs which have not been touched for over a year.

There have been thousands of bug fixes and commits since anyone checked on this bug report. During that time, it's possible that the bug has been fixed, or the details of the problem have changed. We'd really appreciate your help in getting confirmation that the bug is still present.

If you have time, please do the following:

Test to see if the bug is still present on a currently supported version of LibreOffice (4.4.0.3 or later): https://www.libreoffice.org/download/

If the bug is present, please leave a comment that includes the version of LibreOffice and your operating system, and any changes you see in the bug behavior

If the bug is NOT present, please set the bug's Status field to RESOLVED-WORKSFORME and leave a short comment that includes your version of LibreOffice and Operating System

Please DO NOT

Update the version field
Reply via email (please reply directly on the bug tracker)
Set the bug's Status field to RESOLVED - FIXED (this status has a particular meaning that is not appropriate in this case)

Thank you for your help!

-- The LibreOffice QA Team
This NEW Message was generated on: 2015-02-19
Comment 3 gawieded 2015-02-20 10:49:49 UTC
LibreOffice 4.4.0.3 in Windows 7 64 bit. Problem solved.